1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2020 T4R ORP Android Auto

Discussion in '5th Gen 4Runners (2010+)' started by ocelotactual, Jan 9, 2020.

  1. Jan 9, 2020 at 5:51 PM
    #1
    ocelotactual

    ocelotactual [OP] New Member

    Joined:
    Dec 2, 2019
    Member:
    #12193
    Messages:
    16
    Gender:
    Male
    First Name:
    Alex
    Sonoma Wine Country
    Vehicle:
    Brand spankin' new 2020 4Runner ORP
    Center console organizer.
    Hey team! I am 6 weeks into my brand new 2020 T4R ORP and am still trying to wrap my head around the integration technology built is, Android Auto/Apple Car Play/Entune/Alexa, etc. and everything else. However, it is not working like I think it should.

    I see there is a spirited conversation regarding the new technology and Apple Car Play not working properly.

    https://www.4runners.com/threads/2020-4runner-sr5p-carplay-issue.11185/

    I am having very similar issues to what they are describing with Android Auto. I am wondering if any Android owners are having problems with these features working properly.

    For the record, I am using an original Pixel, but it is Android 10
     
  2. Jan 9, 2020 at 6:12 PM
    #2
    ForRun

    ForRun 4Runner

    Joined:
    May 25, 2019
    Member:
    #10019
    Messages:
    2,394
    Gender:
    Male
    Vehicle:
    2020 orp
    I have pixel4xl and works fine. What type issues do you have? I know found back a few years Android auto is sensitive to cheap cables...at least with samsung at the time. Grabbed a quality cable and that fixed that
     
  3. Jan 9, 2020 at 6:19 PM
    #3
    ocelotactual

    ocelotactual [OP] New Member

    Joined:
    Dec 2, 2019
    Member:
    #12193
    Messages:
    16
    Gender:
    Male
    First Name:
    Alex
    Sonoma Wine Country
    Vehicle:
    Brand spankin' new 2020 4Runner ORP
    Center console organizer.
    Difficult to describe what is going on since I am not totally sure how it's suppose to behave when it is working properly. The one thing that is consistent is when I connect via Bluetooth for phone functionality, it works. But as soon as I connect with USB, the phone loses connection. Is Android Auto supposed to work via USB and Phone via BT?
     
  4. Jan 9, 2020 at 6:33 PM
    #4
    ForRun

    ForRun 4Runner

    Joined:
    May 25, 2019
    Member:
    #10019
    Messages:
    2,394
    Gender:
    Male
    Vehicle:
    2020 orp
    Uses both, do you have the Android auto app?
     
  5. Jan 9, 2020 at 6:42 PM
    #5
    e_alvarez91

    e_alvarez91 New Member

    Joined:
    Dec 30, 2019
    Member:
    #12512
    Messages:
    56
    Gender:
    Male
    First Name:
    Eddie
    Rydal, GA
    Vehicle:
    2020 TRD ORP Venture
    Same here, Pixel 4XL and no issues.
     
  6. Jan 10, 2020 at 7:19 AM
    #6
    ocelotactual

    ocelotactual [OP] New Member

    Joined:
    Dec 2, 2019
    Member:
    #12193
    Messages:
    16
    Gender:
    Male
    First Name:
    Alex
    Sonoma Wine Country
    Vehicle:
    Brand spankin' new 2020 4Runner ORP
    Center console organizer.
    I do have the Android Auto app. This works when I connect via USB. But as soon as I do that, BT stops working and I have no access to phone functionality. Is that what you are asking?
     
  7. Jan 10, 2020 at 7:33 AM
    #7
    Drababan

    Drababan New Member

    Joined:
    Dec 2, 2019
    Member:
    #12190
    Messages:
    133
    Gender:
    Male
    Vehicle:
    2020 4Runner TRD Pro (Pickle Rick)
    I'm interested in seeing how this goes for you. I'm having CarPlay issues and have a new head unit being installed next week. For CarPlay all functionality is via USB, not sure how Android auto works (sounds like half BT and half USB).
     
  8. Jan 10, 2020 at 8:26 AM
    #8
    Rabid Raccoon

    Rabid Raccoon New Member

    Joined:
    Dec 7, 2019
    Member:
    #12243
    Messages:
    30
    Gender:
    Male
    Pennsylvania
    Vehicle:
    2020 ORP
    Molle Style Window Panels LFD Crossbars 5100's all around (front set to .85) BAJA LP4'S behind the grille RCI Offroad full skids TRD exhaust TRD wheels All around LED replacements DD SS3 Fogs Some sweet decals AJT design key fob
    The Android auto feature only works when connected via USB. Your Bluetooth connection is totally separate. For insistence.....you are connected with usb and you are using android auto, then you get a text. If you don't read and respond using AA, your phone will disconnect until you reopen it in the menu screen of your vehicle.

    If your main issue is connection via Bluetooth, it may be your cable. A lot of the cheaper ones don't work well with the system

    Hope this helps
     
  9. Jan 10, 2020 at 6:16 PM
    #9
    bertom2000

    bertom2000 New Member

    Joined:
    Jan 10, 2020
    Member:
    #12654
    Messages:
    4
    Gender:
    Male
    Did you push the source button on the radio itself? You should see android auto or carplay icon after you push that button depending if you are using an android phone or iPhone then select the icon and the android auto or carplay menu should come up.
     

Products Discussed in

To Top