1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2020 4Runner SR5P Carplay Issue

Discussion in '5th Gen 4Runners (2010+)' started by ant the ninja, Oct 14, 2019.

  1. Oct 14, 2019 at 8:20 AM
    #1
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    Hey Everyone!

    Some of you might remember my last thread about surprising my wife with a the new 4R that she has been wanting since she drove one awhile back.

    Anyway all is well and she loves the truck very much, we just put on some Falken Wildpeak AT3 for a slightly more aggressive look.

    The only issue we are running into so far has been carplay. It works great until you have to take a phone call. It’s completely unusable when a call comes in. Once you answer, the audio cuts in and out so neither person can hear each other and the radio completely freezes up and becomes incredibly sluggish for the entire time the call is taking place and for about 30 seconds after as well.

    I have tried a new cable and 3 different phones (2 iPhone 11pro, 1 iPhone 7 Plus, all on iOS 13) I know this car is brand new but I managed to find two other people on Reddit with the exact same issue so I reached out to Toyota and they didn’t seem to care much. Just told me to bring it to a dealer which I’m sure I will I just figured I would post here first to see if anyone is also experiencing this issue?

    I have never had a carplay issue in any of the other cars I have or have used it in so I wonder if this new radio in the 2020 might need some sort of update?
     
  2. Oct 14, 2019 at 10:03 AM
    #2
    dmsea1

    dmsea1 New Member

    Joined:
    Aug 24, 2019
    Member:
    #11016
    Messages:
    26
    Gender:
    Male
    I just bought a 2020 ORP and a new iphone 11 as well. I noticed yesterday making several calls, that each time the same thing was happening - it was cutting in and out to a point where the call just had to be ended. The music, maps, and everything other than calls works fast and smooth - but I am currently not able to make a call without this happening. This wasn't happening with my old iphone 6 that had the old apple are play software, so not sure if it is the new ios. I got the phone Saturday and made the first call on Sunday. Let me know if you hear anything and I will do the same.
     
  3. Oct 14, 2019 at 10:09 AM
    #3
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    I definitely suggest emailing toyota, I think the more people that email the more data they can collect to figure out if this is an iphone issue or toyota issue.

    Maybe it is iOS 13 but I have no idea, I have no way to test it unfortunately as I dont have a phone without ios 13 on it.

    I have a Jeep and Volvo as well and I do not have any issues at all with carplay so far its only this 4Runner.
     
    Last edited: Oct 14, 2019
  4. Oct 14, 2019 at 10:46 AM
    #4
    PennSilverTaco

    PennSilverTaco I have Ass Burgers...

    Joined:
    Mar 10, 2017
    Member:
    #3676
    Messages:
    624
    Gender:
    Male
    First Name:
    Charlie
    Vehicle:
    Silver 2010 Toyota Tacoma 2.7L auto
    Please see signature!
    Toyota factory radios of the last 10-15 years suck; That’s all there is to it!

    I have a question too; Do the newest T4Rs have that obnoxious nanny state feature that won’t let you access your iPod or use the GPS when the vehicle is over 5 MPH?
     
  5. Oct 14, 2019 at 11:04 AM
    #5
    4Runner_Patrick

    4Runner_Patrick New Member

    Joined:
    Aug 24, 2016
    Member:
    #2541
    Messages:
    96
    Gender:
    Male
    Vehicle:
    2016 4Runner SR5 Premium Silver
    I've had this happen in other Toyota vehicles. It has to do with Entune. Have you tried to update the software in the settings on the T4R head display?
     
  6. Oct 14, 2019 at 11:07 AM
    #6
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P

    I did, it says there are no updates available for it unfortunately.
     
  7. Oct 14, 2019 at 11:11 AM
    #7
    4Runner_Patrick

    4Runner_Patrick New Member

    Joined:
    Aug 24, 2016
    Member:
    #2541
    Messages:
    96
    Gender:
    Male
    Vehicle:
    2016 4Runner SR5 Premium Silver
    You could try using an iPhone with the previous IOS and see if that fixes it until Toyota has a software patch for the new IOS.
     
  8. Oct 14, 2019 at 3:44 PM
    #8
    dmsea1

    dmsea1 New Member

    Joined:
    Aug 24, 2019
    Member:
    #11016
    Messages:
    26
    Gender:
    Male
    When I first picked up my 2020, I had an iphone 6 that did not run on iOS 13. I had zero issues making phone calls - worked perfectly. I upgraded to an iPhone 11 this past weekend, and immediately had call issues. I think it is specific to iOS13 -as the Apple Car play software was upgraded and actually looks different.

    What email are you using to contact Toyota?
     
  9. Oct 14, 2019 at 3:45 PM
    #9
    dmsea1

    dmsea1 New Member

    Joined:
    Aug 24, 2019
    Member:
    #11016
    Messages:
    26
    Gender:
    Male
    It allows you to use GPS and other features - like scrolling through spotify, changing maps, etc when the car is in motion - for good and bad I guess. But no nanny state issues.
     
    KSJ08 likes this.
  10. Oct 14, 2019 at 6:03 PM
    #10
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    I actually just went out and retested it. It turns out, the iPhone 7 Plus I have running iOS 13 has no issues at all. It works perfectly however the iPhone 11 Pro has the issue.

    So there is a problem with the newer iPhones running iOS 13. This is so weird! I have a video of it now that I took to show Apple/Toyota
     
    SlvrSlug likes this.
  11. Oct 14, 2019 at 6:29 PM
    #11
    4Runner_Patrick

    4Runner_Patrick New Member

    Joined:
    Aug 24, 2016
    Member:
    #2541
    Messages:
    96
    Gender:
    Male
    Vehicle:
    2016 4Runner SR5 Premium Silver
    Good news! Probably an easy fix.
     
  12. Oct 14, 2019 at 6:30 PM
    #12
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    I hope so!
     
  13. Oct 14, 2019 at 6:50 PM
    #13
    ForRun

    ForRun New Member

    Joined:
    May 25, 2019
    Member:
    #10019
    Messages:
    963
    Gender:
    Male
    Vehicle:
    2020 Pro - Gray
    If I was a betting man I would say they will bump this up the tree quickly. They are selling the 2020's slinging the CarPlay carrot in peoples faces, if it does not work they would lose more sales. They need to step up the game with the bronco right around the corner!
     
  14. Oct 15, 2019 at 6:50 AM
    #14
    4Runner_Patrick

    4Runner_Patrick New Member

    Joined:
    Aug 24, 2016
    Member:
    #2541
    Messages:
    96
    Gender:
    Male
    Vehicle:
    2016 4Runner SR5 Premium Silver
    Good luck, keep us posted!
     
  15. Oct 15, 2019 at 3:05 PM
    #15
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    A small update for iOS came out today so I updated and tried. Still having the same issues as before. No fix yet!
     
  16. Oct 15, 2019 at 3:13 PM
    #16
    Jack Diesel

    Jack Diesel New Member

    Joined:
    Sep 16, 2019
    Member:
    #11293
    Messages:
    51
    Gender:
    Male
    Vehicle:
    2020 TRD OR Premium
    I also have an iPhone 7 Plus - just under a month of owning my 2020 ORP and haven't had any issues at all.
     
  17. Oct 15, 2019 at 3:14 PM
    #17
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    So far it seems to only be affecting the 11 and 11Pros but I haven’t had an 8 to test.
     
  18. Oct 15, 2019 at 3:14 PM
    #18
    Jack Diesel

    Jack Diesel New Member

    Joined:
    Sep 16, 2019
    Member:
    #11293
    Messages:
    51
    Gender:
    Male
    Vehicle:
    2020 TRD OR Premium
    That being said, CarPlay pretty much sucks in any vehicle. I've rented several cars with CarPlay and it just isn't very good - it's like they took all of the positives of the iPhone and made them just a little bit WORSE.
     
    Living the dream and KSJ08 like this.
  19. Oct 16, 2019 at 9:02 AM
    #19
    Agent_Outside

    Agent_Outside New Member

    Joined:
    Dec 18, 2018
    Member:
    #8098
    Messages:
    474
    Gender:
    Male
    Colorado
    Vehicle:
    2011 T4R Limited
    with som many different systems (vehicle brands) trying to communicate and control apple it’s bound to have some glitches. I was so impressed with how well it worked in the Mustang rental car I had. Carplay even had a pop up asking if I wanted directions to nearest gas station when the gas light on the car popped up, much like OEM navigation would. It worked so well in that car, I damn near popped my pants when my alarm clock went off at full f’n volume. For whatever reason if you hooked it up to carplay when you disconnected it all you phone volume settings were maxed.

    It’s pretty common that if your using something like Spotify or pandora and you receive a call that the volume won’t come back until you manually press play on your actual phone again.

    On a lot of vehicles with advanced voice command systems they get disabled and the voice button activated Siri instead.

    It’s a nice system but far from perfect.
     
  20. Oct 16, 2019 at 3:42 PM
    #20
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    I don’t have that issue with music playing at all, that’s not the problem. The problem is when actually making or receiving a call, the call breaks up and clicks consistently, neither person can hear the other because of how bad it’s breaking up. The sluggishness and freezing of the radio accompanies this.

    You physically cannot use carplay with an iPhone 11/Pro on iOS 13 to make and receive calls on the radio in the 2020 4Runner....which is a massive function of car play itself. Everything else works perfectly fine.

    I have a 2018 Jeep and 2018 XC60 and it works flawlessly on it, no issues whatsoever. It’s specifically affecting the radio in the 4Runner.
     
  21. Oct 16, 2019 at 4:10 PM
    #21
    Agent_Outside

    Agent_Outside New Member

    Joined:
    Dec 18, 2018
    Member:
    #8098
    Messages:
    474
    Gender:
    Male
    Colorado
    Vehicle:
    2011 T4R Limited
    I understand that’s not the problems you’re currently having. My point is there’s lots of problems with CarPlay.
     
    Living the dream likes this.
  22. Oct 16, 2019 at 4:21 PM
    #22
    KSJ08

    KSJ08 New Member

    Joined:
    Dec 22, 2018
    Member:
    #8166
    Messages:
    825
    Gender:
    Male
    First Name:
    Kevin
    Eastern.Pa
    Vehicle:
    2018 TRD Off Road Super White
    LED Interior, Anytime LED Fog Lights, Red 3rd Brake light, More to come.
    I had simple issues W/2015 Tacoma when I got Apple X. Verizon guy said it was the radio didn't keep up W/tech in iphone. But these issues I hear I don't believe there should be if it has Apple installed. Does the sealer have an answer upgrade version for the radio or aplle to down load?
     
  23. Oct 16, 2019 at 5:29 PM
    #23
    4Runner_Patrick

    4Runner_Patrick New Member

    Joined:
    Aug 24, 2016
    Member:
    #2541
    Messages:
    96
    Gender:
    Male
    Vehicle:
    2016 4Runner SR5 Premium Silver
    It's good that you reported the problem. It should work as advertised. Of note, I am planning to swap one into my 16. I just got a price of 3K, so keep me posted.
     
  24. Oct 18, 2019 at 8:52 AM
    #24
    RusPro17

    RusPro17 New Member

    Joined:
    Sep 26, 2017
    Member:
    #4821
    Messages:
    265
    Gender:
    Male
    First Name:
    Don
    Pa.
    Vehicle:
    2020 TRD Pro
    Question your iPhone is plugged in correct with the usb. The reason I asked I had issues with my iPhone 7 Plus in my 19Z06 until I blew air into my phone connection and it has been working great since. Also I read up where people did the update on there iPhones and that seems to be the issue. I have not did mine or my wife’s yet.
     
  25. Oct 18, 2019 at 8:55 AM
    #25
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P

    Yup! No issues using the same cord or USB when using my work phone, it’s specifically only affects the iPhone 11 and 11 Pro on iOS 13. I’ll post a video later today that shows what I mean
     
  26. Oct 19, 2019 at 6:20 AM
    #26
    Agent_Outside

    Agent_Outside New Member

    Joined:
    Dec 18, 2018
    Member:
    #8098
    Messages:
    474
    Gender:
    Male
    Colorado
    Vehicle:
    2011 T4R Limited
    iOS 13.1.3 just got released. Try it and see what happens.
     
  27. Oct 19, 2019 at 6:21 AM
    #27
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P
    same issues with carplay. I’m hoping 13.2 brings the fix
     
  28. Oct 20, 2019 at 7:31 PM
    #28
    JeffK

    JeffK New Member

    Joined:
    Oct 20, 2019
    Member:
    #11724
    Messages:
    9
    I have the same issue. iPhone 11 Pro Max. It also happened with my son’s 10s Max. I think it has to be an iOS 13.1 issue. I put the 13.2 beta on my old iPhone 6s and it does not have the issue. That’s not the best test, because it could still be the phone hardware. I am not wanting to put the beta on my main phone, so i am just waiting until the real 13.2 comes out. But I did tell the “experience” people at my dealer.
     
  29. Oct 21, 2019 at 7:16 AM
    #29
    ant the ninja

    ant the ninja [OP] New Member

    Joined:
    Oct 9, 2019
    Member:
    #11604
    Messages:
    48
    Gender:
    Male
    Vehicle:
    2020 4Runner SR5P

    I do hope its a just a software issue but I was able to test this on an iphone 7 and 8 running the latest versions of iOS 13 and it did NOT have these issues. So far its only been on mine and my wifes 11 Pro's, havent been able to test it on an X or XS yet.

    Really hoping 13.2 is the fix.
     
  30. Oct 21, 2019 at 11:21 AM
    #30
    JeffK

    JeffK New Member

    Joined:
    Oct 20, 2019
    Member:
    #11724
    Messages:
    9
    Hi. This may sound weird, but did you test these other devices iPhone 7 and 8 more than once. I did some digging in apple’s forums and they were mentioning that the phone call will work the first time in iOS 13.1, but not after.

    At Apple’s forums, they were speculating that the SOS call button could be part of the trouble. This is the new button in the overhead console. At least I think its new. I think they called it a mayday call.

    Beyond me but I hope 13.2 will fix it also.
     

Products Discussed in

To Top