1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

What have you done to your 1st Gen 4Runner today?

Discussion in '1st Gen 4Runners (1984-1989)' started by Bob, Jul 24, 2016.

  1. Jul 24, 2016 at 4:16 AM
    #1
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    1,786
    First Name:
    Bob
    SoCal
    Post in here the latest maintenance, mods or anything else you've done to your 1st gen lately...
     
  2. Jul 27, 2016 at 3:54 PM
    #2
    EastWaRunner

    EastWaRunner New Member

    Joined:
    Jul 24, 2016
    Member:
    #2350
    Messages:
    7
    Gender:
    Male
    First Name:
    Angelo
    Vehicle:
    Sas first Gen 7mg
    Gave him a bath and about to change the oil+air filter on the 7m in it

    image.jpg
     
  3. Jul 28, 2016 at 4:50 PM
    #3
    ajohnson

    ajohnson Glamorous

    Joined:
    Apr 26, 2014
    Member:
    #94
    Messages:
    410
    Gender:
    Male
    First Name:
    Andy
    Charlotte, NC
    Vehicle:
    87 4Runner SAS and other stuffs, 07 Tacoma
    Things and stuff and such
    Decided to pull the doors off and drive it to work tomorrow.

    image.jpg
     
    TOYOSPARK, SKT_07, 1genRob and 5 others like this.
  4. Jul 31, 2016 at 7:53 AM
    #4
    Angelosrunner

    Angelosrunner New Member

    Joined:
    Jul 24, 2016
    Member:
    #2346
    Messages:
    5
    Gender:
    Male
    First Name:
    Angelo
    Vehicle:
    White 1986 4runner original owner
    Under construction
    About to go pick up my seats that I had reupholstered 2 tone tan and brown except in tweed instead of the factory velour.pics to come soon!
     
  5. Jul 31, 2016 at 7:06 PM
    #5
    Angelosrunner

    Angelosrunner New Member

    Joined:
    Jul 24, 2016
    Member:
    #2346
    Messages:
    5
    Gender:
    Male
    First Name:
    Angelo
    Vehicle:
    White 1986 4runner original owner
    Under construction
    Seats look awesome!excuse the chalk lines,fresh out the upholstery shop.

    20160731_181042.jpg
    20160731_181005.jpg
     
    OCKurt, Rambo4×4, Mannyac123 and 3 others like this.
  6. Dec 1, 2016 at 10:21 PM
    #6
    Coyotekid

    Coyotekid New Member

    Joined:
    Nov 28, 2016
    Member:
    #3099
    Messages:
    12
    Gender:
    Male
    First Name:
    Juan
    Western Slope CO
    Vehicle:
    1987 4Runner
    Stock
    oil and bath.
     
  7. Dec 2, 2016 at 1:21 PM
    #7
    UssMoGn

    UssMoGn That Vegas Dude

    Joined:
    Apr 9, 2015
    Member:
    #558
    Messages:
    426
    Gender:
    Male
    First Name:
    James
    Vehicle:
    1996 TaCoRunner
    Extented Coil Lift. Custom bumpers
    Showin off that shag carpet? :thumbsup:
     
    Mannyac123 likes this.
  8. Jan 23, 2017 at 4:21 PM
    #8
    BigRob48

    BigRob48 New Member

    Joined:
    Jan 23, 2017
    Member:
    #3406
    Messages:
    5
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    1987 Red 4Runner
    Beefed the main 80amp fuse like an idiot. Fixing it in the morning .
     
  9. Feb 28, 2018 at 8:58 PM
    #9
    Ibreathewater

    Ibreathewater New Member

    Joined:
    Feb 28, 2018
    Member:
    #5569
    Messages:
    1
    Gender:
    Male
    First Name:
    John
    Vehicle:
    1986 4Runner
    Hey guys. New on here. Have had a 86' runner for a few months now. Been going at it with a sharp chisel to remove some old black ultra abrasive rhinoliner. Going to redo with Durabak 18 Smooth in "Sand" color for the exterior after some welding on the passenger rear quarter panel and a few other spots. Looking forward to showing you guys the progress.

    Just out of curiosity, what do you recommend for reinstalling the windshield?

    Anyone have a quick fix for the CLUNK in the rear diff when shifting from P to R to D?

    John
     
  10. Nov 18, 2018 at 9:11 AM
    #10
    Mannyac123

    Mannyac123 New Member

    Joined:
    Oct 22, 2018
    Member:
    #7545
    Messages:
    21
    Gender:
    Male
    Vehicle:
    1986 4runner
    what was going to be a fun, weekend toy has become my daily20181117_111307.jpg 20181023_133438.jpg
     
  11. Dec 26, 2018 at 3:06 PM
    #11
    turbosteven

    turbosteven New Member

    Joined:
    Dec 26, 2018
    Member:
    #8210
    Messages:
    30
    Gender:
    Male
    First Name:
    Steven
    Houston
    Vehicle:
    1986 4Runner 22RE
    None
    IMG_8408.jpg
    Ebony and Ivory
     
    OCKurt, Rambo4×4, WallyT4R and 3 others like this.
  12. Feb 28, 2019 at 9:57 AM
    #12
    Mannyac123

    Mannyac123 New Member

    Joined:
    Oct 22, 2018
    Member:
    #7545
    Messages:
    21
    Gender:
    Male
    Vehicle:
    1986 4runner
    new sound system. installed it myself!

    IMG-20190228-WA0000.jpg
     
    Yumkill, Smurf, Sbjuber and 3 others like this.
  13. Mar 5, 2019 at 5:53 PM
    #13
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    Picked up an extra 22re Doug thorley header and a k and n cold air intake after work IMG_20190305_174140626.jpg
     
    Mannyac123 and HoBoDanny like this.
  14. Mar 9, 2019 at 11:14 AM
    #14
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    Selling the 22re I just picked. It supposedly runs but has blow by and is coming out the dipstick. My buddy spun a bearing last weekend so I'm thinking he can use his heads on this block and hopefully have a good running motor. Its been rebuilt but mileage is unknown. Selling it for 500 which I feel is fair
     
    Last edited: Mar 9, 2019
  15. Mar 11, 2019 at 6:33 PM
    #15
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    IMG_20190311_182855426.jpg
    Got my cold air intake on today. Need to get a couple hose clamps and it'll be good to go!
     
    HoBoDanny likes this.
  16. Mar 25, 2019 at 5:58 PM
    #16
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    Sold this today I got it when I got my first gen. I officially got a free 4runner!!! I traded a 1978 Ford F-250 4x4 that I paid a grand for for my 86 4runner. I've sold 1300 bucks worth of extra parts I got with the 4runnerIMG_20190324_122515581_HDR.jpg
     
    OCKurt, WallyT4R and HoBoDanny like this.
  17. Mar 28, 2019 at 5:39 PM
    #17
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    IMG_20190328_173350648.jpg
    Picked these up today. Not my favorite but they were 100 bucks and in great shape
     
    Smurf and HoBoDanny like this.
  18. Apr 27, 2019 at 4:02 PM
    #18
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    IMG_20190427_155443512_HDR.jpgMe and my 11 year old just pulled the top off. Went easier than I thought it would. Next time another adult would be nice, I think I could do it by myself if I had to though. I coach his Babe Ruth team and we have a game tonight so we're going to take it on a topless maiden voyage!
     
    OCKurt, Mannyac123 and HoBoDanny like this.
  19. Apr 29, 2019 at 4:04 PM
    #19
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    IMG_20190429_160149371_HDR.jpgpicked these up off Craigslist today for 200 bucks. 275/60/18s not super stoked about 18s but the price was right. 2 coats of plasti dip down a bunch more to go
     
  20. May 4, 2019 at 1:24 PM
    #20
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    IMG_20190504_094808737_HDR.jpgPut on some used wheels and tires. Kind of goddy but kinda cool. At least I think so. Took it on the farthest drive I have yet. About 75 miles round trip most of which was logging roads. All was fine and well until I got back to the truck and tried to start it. Cranked but wouldnt fire. I had tools and spare parts with me so after dinking with it for awhile I think I have isolated it to a bad AFM. I had a spare with me. The truck would start with the spare but wouldn't stay running. It would stay running with the original one but wouldn't start. So I plugged in the spare started it revved the shit out of it to keep it running long enough to plug the original back in to get home. I'm glad I got it going. I had no cell service but I gave my wife and brother in law the GPS coordinates of where I was.
     
    Mannyac123 and HoBoDanny like this.
  21. May 8, 2019 at 2:11 PM
    #21
    Mannyac123

    Mannyac123 New Member

    Joined:
    Oct 22, 2018
    Member:
    #7545
    Messages:
    21
    Gender:
    Male
    Vehicle:
    1986 4runner
    spare tire found a new home on a trail gear tube bumper this past weekIMG_20190504_204839_425.jpg
     
    Rambo4×4, WallyT4R, BestGen and 2 others like this.
  22. May 12, 2019 at 12:07 PM
    #22
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    Woke up this morning and both doors and my glove box was open:mad: someone went thru my truck last night. Luckily I don't keep anything in there surprised they didn't take my CB tho! We live in a newer subdivision in a decent part of town. Just shitty people being shit bags! May have to get some home security cameras
     
    OCKurt and WallyT4R like this.
  23. May 18, 2019 at 12:41 PM
    #23
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    IMG_20190518_123712380_HDR.jpgnew AFM and cone filter. Running awesome now! My bracket is a little jenky holding the AFM I forgot my hood at work yesterday. I will fab up a more substantial one next week sometime.
     
  24. May 27, 2019 at 5:19 PM
    #24
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    Came up with a bracket for my intake and got one seat mounted. One more to go and then figure out something for the back seat. I'm thinking I may get some RZR seats and have buckets in the backIMG_20190527_165037816.jpg
     
  25. Oct 13, 2019 at 2:50 PM
    #25
    yotagreg8888

    yotagreg8888 New Member

    Joined:
    May 4, 2019
    Member:
    #9756
    Messages:
    32
    Gender:
    Male
    First Name:
    Greg
    Vehicle:
    1985 SR5
    OME lift other wise 100 percent stock
    Hello all,
    This is what I did this WEEK. My vacation was spent doing the every 5 years or so axle service (4th time ), but THIS time i did the 30 spline Birfield upgrade too:yes:.
    Just got done about an hour ago and yes i'll get to work tomorrow. Test drive ( beer run ) in 4X4 is day and night different feel.
    The original ( 341k ) had no resistance in the steering anymore. Dam truck feels like a beast now, it's all very much tighter now.
    Tips, Buy all the nuts, washers and bolts you can still get from Toyota, less cleaning of crap. I got MOST I needed but I had to go aftermarket too - I now have to pack a 13MM socket for whats in the picture.

    GREASE - KENDALL 427 SUPER BLU, Only,10-13-2019 Axle Service with new Birfeilds TOO!.jpg on my truck in the last 20 years.
     
    OCKurt likes this.
  26. Oct 13, 2019 at 3:04 PM
    #26
    yotagreg8888

    yotagreg8888 New Member

    Joined:
    May 4, 2019
    Member:
    #9756
    Messages:
    32
    Gender:
    Male
    First Name:
    Greg
    Vehicle:
    1985 SR5
    OME lift other wise 100 percent stock
    Correction, Sorry. Whats in the picture are now are 17MM bolts ( not 14MM OEM ) with aftermarket. Whats is 13MM now are the nuts that bolt the locking hub on.
     
  27. Oct 14, 2019 at 1:55 PM
    #27
    MI-FL off roader

    MI-FL off roader T4R Hobby/Addict

    Joined:
    Aug 21, 2015
    Member:
    #878
    Messages:
    613
    Gender:
    Male
    First Name:
    Brett
    Merritt Island, FL
    Vehicle:
    88' DLX - 03' SR5 Sport - 12' Limited
    Too many mods and too much money
    Anyone ever have the warm start issue? 88' DLX auto 22re. Starts good cold every time. Runs pretty good and I've had her up to 75 mph. Once she gets up to temp and I shut it off, it won't start back up. In trying to diagnose the problem, I figured out it would fire with the AFM disconnected, then if I reconnect quickly it will run. I've replaced the TPS and calibrated it, full tune up w plugs, cap, rotor, and wires, so it runs good but seems very rich fuel wise. AFM is a new reman. Trying to get an idea where to look for the warm start issue. Is there a ground wire or another circuit that loses connection once it gets warm? Or could the AFM be bad? Thanks in advance. https://youtu.be/_oGMqwpFo2A
     
  28. Oct 14, 2019 at 4:11 PM
    #28
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    My 86 doesnt like to start when warm either. It will eventually start but sometimes can be frustrating. Mine smells super rich when it won't start. I haven't yet but am going to verify my cold start injector isn't leaking. Also, I believe the coolant temp sensor is what the ECU uses to decide whether or not to use the cold start injector. So I'm wondering if maybe I have a bad coolant temp sensor. That's where I'm going to start hopefully it helps.
     
    Last edited: Oct 14, 2019
    MI-FL off roader likes this.
  29. Oct 15, 2019 at 1:55 AM
    #29
    MI-FL off roader

    MI-FL off roader T4R Hobby/Addict

    Joined:
    Aug 21, 2015
    Member:
    #878
    Messages:
    613
    Gender:
    Male
    First Name:
    Brett
    Merritt Island, FL
    Vehicle:
    88' DLX - 03' SR5 Sport - 12' Limited
    Too many mods and too much money
    Thanks! Yea I forgot to post that part of my problem. It's been awhile since I worked on it, just trying to have a plan when I try again. I tested and replaced the coolant temp sensor with no change. I think my tests are flawed though, because both sensors showed no change in ohm readings. This is a good possibility for being the culprit. I even disconnected the cold start injector, but there was no change. It was suggested to check continuity between the AFM connector and the ECU, as there mah be a lost connection when the harness gets hot. So I will try that when I get home. On the road working for another week.
     
  30. Oct 15, 2019 at 6:18 AM
    #30
    4scooter19

    4scooter19 New Member

    Joined:
    Feb 23, 2019
    Member:
    #8920
    Messages:
    785
    Gender:
    Male
    Oregon
    Vehicle:
    98 and 86 4Runners
    I was just doing some reading on yotatech. The circuit opening relay is prone to failure and may be a good spot to check as well
     

Products Discussed in

To Top