1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Tranny problems on my 2nd gen

Discussion in '2nd Gen 4Runners (1990-1995)' started by lauriegs, Jun 14, 2014.

  1. Jun 14, 2014 at 12:43 PM
    #1
    lauriegs

    lauriegs [OP] New Member

    Joined:
    Jun 14, 2014
    Member:
    #170
    Messages:
    2
    Gender:
    Female
    First Name:
    Laurie
    Vehicle:
    1994 Blue SR5 4Runner 4x4
    Hi everyone,
    I am having Transmission problems on my 2nd Generation 4runner. It's a 94 SR5 automatic. When the Tranny gets hot it won't move except in reverse. Has anyone else had this problem and if so was it a solenoid?

    Thanks,
    Laurie
     
  2. Jun 16, 2014 at 11:45 PM
    #2
    THatfield

    THatfield I like Toyota's

    Joined:
    May 14, 2014
    Member:
    #122
    Messages:
    681
    Gender:
    Male
    First Name:
    Taylor
    Columbus, OH
    Vehicle:
    1999 Toyota 4Runner SR5 Highlander
    Have the Check Trans or A/T Oil Temp lights been on the dash recently when you have been able to drive it regularly?

    Give this link a read. It does have good information and if you and/or someone you know and trust to work on your truck has some mechanical skill, they should be able to rig up the Switch powered solenoid system described in this conversation between a Toyota Tech and a 4Runner owner with a similar problem as you.

    http://www.justanswer.com/toyota/5l...-v6-auto-withy-175k-miles-shift-manually.html
     
    Bob likes this.

Products Discussed in

To Top