1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

T9 Headunit

Discussion in 'Audio & Video' started by DannyD303, Jul 16, 2019.

  1. Sep 20, 2019 at 2:53 PM
    #121
    Compromised 4Runner

    Compromised 4Runner New Member

    Joined:
    May 30, 2019
    Member:
    #10098
    Messages:
    99
    Gender:
    Male
    Vehicle:
    2018 4Runner SR5
    $450 for a screen mirroring device? Yikes. That said, if you want oem look, and are really only after AA/ACP, then is a solid choice. Too bad on being wired though.
     
    ANNIE_GOT_A_RUN likes this.
  2. Sep 20, 2019 at 3:13 PM
    #122
    Dark Knight

    Dark Knight Get off my lawn

    Joined:
    Sep 18, 2016
    Member:
    #2681
    Messages:
    653
    Gender:
    Male
    First Name:
    Jeff
    That is not screen mirroring. Beat sonic does have that option but they are coming out with a new CarPlay/Android auto plug and play module. For those who don’t mind the factory head unit this will solve the few dislikes without the bugs of the T9 headunit.
     
  3. Sep 29, 2019 at 7:44 PM
    #123
    ANNIE_GOT_A_RUN

    ANNIE_GOT_A_RUN New Member

    Joined:
    Mar 2, 2018
    Member:
    #5577
    Messages:
    66
    Gender:
    Male
    Vehicle:
    2018 4runner SR5 Premium
    3inch Revtek level kit, 285/70/17 Toyo Open Country AT's
    As an update... I installed my amp and subs this weekend. The buzzing noise from the T9 went away after I did some jostling of the wires in back. It is a clean sound now that the subs are hooked up. I'm pretty happy with how it all turned out!
     
  4. Sep 29, 2019 at 8:34 PM
    #124
    Compromised 4Runner

    Compromised 4Runner New Member

    Joined:
    May 30, 2019
    Member:
    #10098
    Messages:
    99
    Gender:
    Male
    Vehicle:
    2018 4Runner SR5
    No adapter needed for the sub & amp?
     
  5. Sep 30, 2019 at 8:02 AM
    #125
    ANNIE_GOT_A_RUN

    ANNIE_GOT_A_RUN New Member

    Joined:
    Mar 2, 2018
    Member:
    #5577
    Messages:
    66
    Gender:
    Male
    Vehicle:
    2018 4runner SR5 Premium
    3inch Revtek level kit, 285/70/17 Toyo Open Country AT's
    Nope. The T9 comes with everything you need. RCA plug in which has many different Audio Visual outputs as well as the remote wire. Really easy plug and play.
     
    Compromised 4Runner likes this.
  6. Oct 5, 2019 at 3:36 PM
    #126
    future_itisnow

    future_itisnow New Member

    Joined:
    Oct 5, 2019
    Member:
    #11553
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2016 TRD Pro

    Recently finished up installing the T9 and overall I'm very happy with the purchase after a few days. I've been through most of the settings and I'm still finding little things I'd like to customize (assuming I can do these things), and after the post above I'm hoping some of you have found these settings and can assist.

    1. Would like to find the toggle for having the unit stop from muting the music when the backup camera is on. I don't want it to stop the music.
    2. Would like to stop the climate control from showing up on the screen.
    3. Would like the steering wheel button for voice activation to actually do that again, after the install that button just becomes a mute button.
    4. Also interested in getting some feedback on android car launchers you all like. I'll play around with some from the google play store but I'm down for recs.

    I'll post some thoughts on the unit in the coming days as I get more acclimated to it.
     
  7. Oct 7, 2019 at 1:57 PM
    #127
    ANNIE_GOT_A_RUN

    ANNIE_GOT_A_RUN New Member

    Joined:
    Mar 2, 2018
    Member:
    #5577
    Messages:
    66
    Gender:
    Male
    Vehicle:
    2018 4runner SR5 Premium
    3inch Revtek level kit, 285/70/17 Toyo Open Country AT's
    Please let me know if you find a solution to number 1. I've been struggling with that as well.
     
  8. Oct 9, 2019 at 8:22 AM
    #128
    Living the dream

    Living the dream New Member

    Joined:
    Nov 3, 2018
    Member:
    #7661
    Messages:
    148
    Gender:
    Male
    Vehicle:
    2019 T4R Off-Road KDSS
    1. Settings-Car Settings-Reversing Settings-Reverse Mute-Reverse Mute CLOSE.

    2. (Edit) car settings-extra settings-password 123456- check box for air control

    3. Not available on this unit.

    4. Can’t help on that one I use Apple.
     
    Last edited: Nov 12, 2019
  9. Oct 9, 2019 at 8:23 AM
    #129
    Living the dream

    Living the dream New Member

    Joined:
    Nov 3, 2018
    Member:
    #7661
    Messages:
    148
    Gender:
    Male
    Vehicle:
    2019 T4R Off-Road KDSS
    1. Settings-Car Settings-Reversing Settings-Reverse Mute-Reverse Mute CLOSE.
     
    ANNIE_GOT_A_RUN likes this.
  10. Oct 9, 2019 at 1:07 PM
    #130
    ANNIE_GOT_A_RUN

    ANNIE_GOT_A_RUN New Member

    Joined:
    Mar 2, 2018
    Member:
    #5577
    Messages:
    66
    Gender:
    Male
    Vehicle:
    2018 4runner SR5 Premium
    3inch Revtek level kit, 285/70/17 Toyo Open Country AT's
    Thanks!
     
  11. Oct 26, 2019 at 4:47 PM
    #131
    Shinobi

    Shinobi New Member

    Joined:
    Oct 26, 2019
    Member:
    #11789
    Messages:
    3
    Gender:
    Male
    I attempted to install the t9 unit today got everything plugged in and turned it on. Everything works but no sound or music. Been playing with it for awhile and I can’t figure out why I’m not getting any sound to come out.

    any advice?
     
  12. Oct 26, 2019 at 5:38 PM
    #132
    Living the dream

    Living the dream New Member

    Joined:
    Nov 3, 2018
    Member:
    #7661
    Messages:
    148
    Gender:
    Male
    Vehicle:
    2019 T4R Off-Road KDSS
    If you turn up the volume do you see a bar across the top of the screen with an indicator of it getting louder? Pressing the voice commands button on the steering wheel mutes it.
     
  13. Oct 26, 2019 at 8:36 PM
    #133
    Shinobi

    Shinobi New Member

    Joined:
    Oct 26, 2019
    Member:
    #11789
    Messages:
    3
    Gender:
    Male
    Yes it does.
     
  14. Oct 26, 2019 at 8:50 PM
    #134
    Living the dream

    Living the dream New Member

    Joined:
    Nov 3, 2018
    Member:
    #7661
    Messages:
    148
    Gender:
    Male
    Vehicle:
    2019 T4R Off-Road KDSS
    My best guess is the connection to the head unit has come loose. The connectors come loose easy you have to push on the tab with something flat and push in to get them to lock.

    https://youtu.be/lUaoB47w7YE
     
  15. Oct 26, 2019 at 10:44 PM
    #135
    Shinobi

    Shinobi New Member

    Joined:
    Oct 26, 2019
    Member:
    #11789
    Messages:
    3
    Gender:
    Male
    I did do that. I’ve pretty much done everything I’ve found online. I’m lost with it. Thank you for the help I really appreciate it guys.
     
  16. Oct 29, 2019 at 2:47 PM
    #136
    snowruner

    snowruner New Member

    Joined:
    Oct 24, 2019
    Member:
    #11770
    Messages:
    7
    Gender:
    Male
    First Name:
    AMEET
    Vehicle:
    2016 4RUNNER TRAIL PREMIUM
    TOYTEC ALUMA SERIES SCS SR8 BFG 285 70 17 KO2 T9 HEAD UNIT ROUGH COUNTRY LIGHT BAR
    hey guys have any of you tried the tpms sensors on the t9 or t8. is it possible to get that info through the obdii or have to get the tpms senors that are android compatible from Amazon. pics of what the obdii adapter can display will be much appreciated. btw I had the t8 it was great. just ordered the t9.
     
  17. Nov 12, 2019 at 2:53 PM
    #137
    Radvntr

    Radvntr New Member

    Joined:
    Nov 12, 2019
    Member:
    #11949
    Messages:
    2
    Gender:
    Male
    First Name:
    Jarrod
    Vehicle:
    2015 Black 4Runner
    Got everything installed but have not been able to get the Backup camera to work. I tried both yellow RCA plugs. One says no video signal and the other shows this colored bar. Anybody else had this or have a fix for it? Thanks!

     
    snowruner likes this.
  18. Nov 12, 2019 at 3:30 PM
    #138
    snowruner

    snowruner New Member

    Joined:
    Oct 24, 2019
    Member:
    #11770
    Messages:
    7
    Gender:
    Male
    First Name:
    AMEET
    Vehicle:
    2016 4RUNNER TRAIL PREMIUM
    TOYTEC ALUMA SERIES SCS SR8 BFG 285 70 17 KO2 T9 HEAD UNIT ROUGH COUNTRY LIGHT BAR
    I had the same issue when I installed mine on Friday. the resolution is set to 1080 you need to select auto. when you put in reverse tap the screen when you get the settings icon selected it and you'll get a options menu. select auto.
     
  19. Nov 12, 2019 at 4:29 PM
    #139
    Radvntr

    Radvntr New Member

    Joined:
    Nov 12, 2019
    Member:
    #11949
    Messages:
    2
    Gender:
    Male
    First Name:
    Jarrod
    Vehicle:
    2015 Black 4Runner
    @snowruner
    Perfect. That worked like a charm! Thanks
     
    SlvrSlug and snowruner like this.
  20. Nov 12, 2019 at 9:03 PM
    #140
    Living the dream

    Living the dream New Member

    Joined:
    Nov 3, 2018
    Member:
    #7661
    Messages:
    148
    Gender:
    Male
    Vehicle:
    2019 T4R Off-Road KDSS
    I finally found the answer to #2. It can be turned off.
    Settings-Car settings-Extra settings- config password 123456-check box for air control
     
  21. Nov 13, 2019 at 12:02 PM
    #141
    replica9000

    replica9000 New Member

    Joined:
    Sep 7, 2019
    Member:
    #11179
    Messages:
    65
    First Name:
    Jason
    Vehicle:
    2019 TRD OR Premium
    Does the T9 button illumination match with the stock setup?
     
  22. Nov 30, 2019 at 2:49 PM
    #142
    elevenrunner

    elevenrunner New Member

    Joined:
    Saturday
    Member:
    #12163
    Messages:
    2
    Gender:
    Male
    Can someone tell me if the T9 unit will work with my 2011 SR5 runner with non JBL system? Cartrimhome site says 14-19 but some description says from 2010 and up. Also is there any splicing or is this full plug and play?
     
  23. Dec 1, 2019 at 4:27 PM
    #143
    kbp810

    kbp810 New Member

    Joined:
    Feb 24, 2019
    Member:
    #8935
    Messages:
    114
    Gender:
    Male
    Not sure about the compatible years... but for the second part, it is otherwise all plug and play. No splicing necessarily, can be switched back to stock like it never happened.
     
    elevenrunner likes this.
To Top