1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange sounds from the motor

Discussion in '2nd Gen 4Runners (1990-1995)' started by grousehunter 61, Feb 24, 2016.

  1. Feb 24, 2016 at 4:08 PM
    #1
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    I got the toy running and found a strange sound in the motor. I pulled the valve covers and tested each lifter while running, no change. It sounds great at idle but when you pick up the rpm's it starts making noise. If it was a spun bearing wouldn't it do it at all speeds ? if it was a piston, again wouldn't it be at all speeds. I am stumped so I took a video of it and let you listen.

    th_GEDC0001%201_zpsrngvqpua_c13c5220d530a0a03a18037e5214123ee04f1035.jpg

    th_GEDC0002_zpsiqpqouda_c2d28b61cf97769ba2d4e2fc00842c7fb4fa5929.jpg

    Hope someone can pick it out, sure hate to pull the motor to find out I have an exhaust leak
     
  2. Feb 24, 2016 at 4:16 PM
    #2
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    I can't get the video to come up, hope someone on here can.
     
  3. Feb 24, 2016 at 5:06 PM
    #3
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    512
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    Doesn't sound good that's for sure.....

    Never heard a knocking like that:notsure:. I would guess pushrod or bearing. Have you checked the compression on each cylinder?

    Good luck and let us know what you find......
     
  4. Feb 25, 2016 at 9:24 AM
    #4
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    Ron, do you think it may be an exhaust leak? No, I did not check all the cyl. just the ones on the easy side. They were around 150 psi stock is 170 +-. No push rods in there, double over head cam's. If its a bearing wouldn't it sound off at the start and not just when running a high rpm's. Same with a broken ring, I don't know just grasping at straws. I have taken a pipe and listened all over the motor, it doesn't sound any different anywhere, but it sounds louder at the rear rather then the front. If the crossover pipe is loose or broken would it make that sound.?????? the video is slow to open, give it a chance.
     
  5. Feb 25, 2016 at 12:14 PM
    #5
    1STorder

    1STorder New Member

    Joined:
    Feb 25, 2016
    Member:
    #1618
    Messages:
    25
    Gender:
    Male
    First Name:
    Matt
    Milwaukee, WI
    Vehicle:
    2016 4runner TRD Pro
    Just leveled out
    It sounds like a rod knock.
     
  6. Feb 25, 2016 at 1:21 PM
    #6
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    So you think it could be a bearing gone bad? I have been a chevy man all my life, when one of those goes out it knocks from the get-go, but I am open to suggestions. Keep them coming........
     
  7. Feb 25, 2016 at 1:29 PM
    #7
    1STorder

    1STorder New Member

    Joined:
    Feb 25, 2016
    Member:
    #1618
    Messages:
    25
    Gender:
    Male
    First Name:
    Matt
    Milwaukee, WI
    Vehicle:
    2016 4runner TRD Pro
    Just leveled out
    Most of my experience is in the Subaru world, but it is not uncommon for a bad rod bearing to only make a noise under a load or off idle. Judging from what I can hear through my speakers that is what I hear.
     
  8. Feb 25, 2016 at 3:17 PM
    #8
    wnelax04sr5

    wnelax04sr5 Moderator Staff Member

    Joined:
    Apr 6, 2014
    Member:
    #12
    Messages:
    2,579
    Gender:
    Male
    First Name:
    Ethan
    CT
    Vehicle:
    2004 SR5 4X4 Galactic Gray
    i second this motion. i just rebuilt a motor that had rod knock and it sounded exactly the same and had the exact symptoms. it generally is normal at idle but any load on the motor and it sounds like your video.
     
  9. Feb 25, 2016 at 4:26 PM
    #9
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    Thank you guys for answering, I was afraid that was what it was. I guess the motor is coming out, not something I wanted to do.......
     
  10. Feb 25, 2016 at 5:34 PM
    #10
    ThatFenwickGuyFromTW

    ThatFenwickGuyFromTW Hillbilly

    Joined:
    Nov 26, 2015
    Member:
    #1227
    Messages:
    148
    Gender:
    Male
    First Name:
    Fenwick
    Chesapeake, VA
    Vehicle:
    2 2nd Gen T4R's, 96 Tacoma 5 Lug
    Work in progress!
    I must agree with what the others have stated- sounds like a rod knock to me. :(
     
  11. Mar 1, 2016 at 8:18 PM
    #11
    Jason

    Jason New Member

    Joined:
    Feb 7, 2016
    Member:
    #1509
    Messages:
    42
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    1992 black 4runner
    still stock
  12. Mar 12, 2016 at 9:28 AM
    #12
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    I am fairly sure its a rod, I have good oil pressure and also changed the oil with no change. The only thing that confused me was the fact that it would start and idle with no noise, as long as I didn't rev it up it was quiet, as soon as I increased the RPM's the knock came back. Others on here said that they do that. the only way to check is to pull the motor and get inside.
     
  13. Mar 12, 2016 at 11:10 PM
    #13
    Kyle11863

    Kyle11863 King of the BS

    Joined:
    Jul 28, 2015
    Member:
    #807
    Messages:
    202
    Gender:
    Male
    First Name:
    Kyle
    Big Bear California
    Vehicle:
    1990 Toyota 4Runner SR5 V6 5 Speed Manual
    Doug Thorley long tube headers and lots of mud
    Ouch. That hurt me to listen to. Sorry man.

    And not trying to be a no it all or anything but I'm pretty sure the 3vze is a SOHC not DOHC. From what I've read its the only SOHC V6 Toyota built. Just trying to pass on the knowledge. Hope it get fixed quickly and cheaply
     
  14. Mar 14, 2016 at 9:19 AM
    #14
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    You are right, don't know just what I was thinking. One cam to the side, soooo thats double, wrong.
     
  15. Mar 14, 2016 at 9:21 AM
    #15
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    Its going to be a while before I can work on it. I go in on the 12 of April for a knee replacement. Mid to late summer before I can do it.
     
  16. Apr 3, 2016 at 7:41 AM
    #16
    ThatFenwickGuyFromTW

    ThatFenwickGuyFromTW Hillbilly

    Joined:
    Nov 26, 2015
    Member:
    #1227
    Messages:
    148
    Gender:
    Male
    First Name:
    Fenwick
    Chesapeake, VA
    Vehicle:
    2 2nd Gen T4R's, 96 Tacoma 5 Lug
    Work in progress!
    Ouch, man. Good luck with both the truck and the knee replacement.
     
  17. Apr 5, 2016 at 5:42 PM
    #17
    greenie3754

    greenie3754 New Member

    Joined:
    Apr 2, 2016
    Member:
    #1812
    Messages:
    6
    Vehicle:
    1995 4Runner Diesel
    VW ALH Engine (in process of installing)
    If it helps and if it's worth the trouble, I have a 3.0 in MT which is partially disassembled (transplanting a VW ALH TDI into it). Crank should be good. Just FYI
     
  18. Apr 6, 2016 at 11:34 AM
    #18
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    Just how disassembled is it...??? It just may be worth it. the problem is, if you read my other posts, I am going in for a knee replacement in 5 days and will be layed up for some time. So it will be a few months before I can pull the bottom to see the crank. What was wrong with your motor??
     
  19. Apr 6, 2016 at 5:35 PM
    #19
    powersrp

    powersrp New Member

    Joined:
    Apr 2, 2016
    Member:
    #1811
    Messages:
    9
    Gender:
    Male
    First Name:
    Robert
    Mackinaw City, MI
    Vehicle:
    2015 4runner black limited
    running boards, Husky floor liners
    good luck with the tkr, i had mine done jan 19, and unfortunatly i am of the 7% that had ended up with a stiff knee, my range of motion sucks, and im not done yett. make sure you have phy therapy set up for the very next day, and take one exlax everyday, dont ask me how i know this, lol.
     
  20. Apr 6, 2016 at 5:50 PM
    #20
    greenie3754

    greenie3754 New Member

    Joined:
    Apr 2, 2016
    Member:
    #1812
    Messages:
    6
    Vehicle:
    1995 4Runner Diesel
    VW ALH Engine (in process of installing)
    The bottom end (short block) is fully assembled, but the heads are off. They were taken off because the previous owner and his mechanic suspected head gaskets, but it turned out that one of the cylinders was rough. So he sold the vehicle to me, heads off, block in vehicle.
    I am in no rush; the engine is sitting around. There is no way to know how good or bad the crank and block are with out looking. According to the person I bought the 4Runner from, all indications were good as far as the crank is concerned. If you find you are interested, i will confirm this with him. However, until the block is further torn down and inspected, it will not be possible to be 100% sure.
    All in all,I am reasonably confident that the crank is fine and also reasonably confident that the block is fine, but would need to be bored to .010" oversize.
     
  21. Apr 7, 2016 at 11:06 AM
    #21
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    Robert, this is the second knee that I am doing so I know all about the exlax, and why......lol but it wasn't at the time.

    green, I started the tear down yesterday, hope to have it out before I go into the hosp.
     
  22. Apr 7, 2016 at 5:48 PM
    #22
    Bob

    Bob Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    1,787
    First Name:
    Bob
    SoCal
  23. Apr 8, 2016 at 4:51 PM
    #23
    grousehunter 61

    grousehunter 61 [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1250
    Messages:
    32
    Gender:
    Male
    First Name:
    Rodger
    Vehicle:
    1995 4 runner
    I have the motor stripped down, the heads are still on and I will need to crawl under and unhook the trans, after that it will come out. Sure wish the toyota people would use the same disconnect on their electrical fittings, some are pull, some are squeeze, some are lift the lever, I got mad enough with one i just cut the wire, fix it later...........
     
  24. Apr 27, 2016 at 8:00 AM
    #24
    greenie3754

    greenie3754 New Member

    Joined:
    Apr 2, 2016
    Member:
    #1812
    Messages:
    6
    Vehicle:
    1995 4Runner Diesel
    VW ALH Engine (in process of installing)
    Sorry to have disappeared. Have you had your knee surgery? Anyway, engine/block in back of my truck. We should talk if you have any interest. Can I send you a private message with contact info? Thank you
     
To Top