1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Start problems.. No sound or dash lights

Discussion in '3rd Gen Builds (1996-2002)' started by Slavman, Jan 13, 2020.

  1. Jan 13, 2020 at 3:05 PM
    #1
    Slavman

    Slavman [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #12702
    Messages:
    2
    Gender:
    Male
    First Name:
    Slav
    Vehicle:
    2002 toyota 4runner
    3 inch lift kit. 2 inch spacers Frame swap Engine swap
    I have a 2002 4runner I bought from auction, frame was bent so I set out to do a frame swap. (Note the engine started good and idled wonderfully initially)

    After the long process of the frame swap I finally managed to put the whole thing together, I also put the original engine on the new frame, so techincally it counts as an engine swap.

    After I put all plugs back in and the fluids for everything i finally slapped a battery in the bad boy and tried to start it. Wasnt able to. (Was cranking and dash lights worked) Next day I tried again and I barely managed to start it and it ran, poorly though. I turned it off and tried again, then didnt want to start again. Cranks and everything.

    Now i try to start it on the daily and each day it becomes easier and easier to start, but today I started it about 6 times and then after that it couldnt crank or make any noise, no dash lights either. I jumped the car but still nothing worked.

    I dont know what to do

    (Note when I manage to start it I have to press the gas and have it barely start)
     
  2. Jan 17, 2020 at 6:08 PM
    #2
    01nmrunner

    01nmrunner New Member

    Joined:
    Apr 18, 2017
    Member:
    #3903
    Messages:
    28
    Gender:
    Male
    First Name:
    Patrick
    VA
    Vehicle:
    2001 4runner
    Toytec ultimate 3" lift, All Pro UCAs, 285 75 16 Cooper Discoverer ST MAXX, 16x8 SCS Stealth 6s
    Did you swap over the fuel tank, lines, and evap system as well?
     
  3. Jan 17, 2020 at 6:31 PM
    #3
    Slavman

    Slavman [OP] New Member

    Joined:
    Jan 13, 2020
    Member:
    #12702
    Messages:
    2
    Gender:
    Male
    First Name:
    Slav
    Vehicle:
    2002 toyota 4runner
    3 inch lift kit. 2 inch spacers Frame swap Engine swap
    Yessir I swapped fuel tank, lines, and evap system (was a pain) but yes, everything.
     
  4. Jan 17, 2020 at 11:49 PM
    #4
    01nmrunner

    01nmrunner New Member

    Joined:
    Apr 18, 2017
    Member:
    #3903
    Messages:
    28
    Gender:
    Male
    First Name:
    Patrick
    VA
    Vehicle:
    2001 4runner
    Toytec ultimate 3" lift, All Pro UCAs, 285 75 16 Cooper Discoverer ST MAXX, 16x8 SCS Stealth 6s
    It almost sounds like you're having a fuel sending issue. I recently had my fuel pump go out on my 2001 and had similar starting issues with no check engine light. As far as it not cranking anymore, you might have a bad starter now too after all the starting attempts. I would suggest having the starter tested first then check that your fuel pump is working. Another easy thing to check would be to make sure all of your ground lines are tight since you just swapped everything over. I've had one come loose before and cause starting issues. Hope this helps and good luck!
     
    Last edited: Jan 17, 2020 at 11:54 PM
  5. Jan 19, 2020 at 3:49 AM
    #5
    captsolo

    captsolo New Member

    Joined:
    Jun 2, 2019
    Member:
    #10131
    Messages:
    131
    Gender:
    Male
    First Name:
    Tom
    nassau bahamas
    Vehicle:
    2005 SR5
    I have 2005 V6 SR5 with 150000 miles. I've been threw 4 starters. The original lasted 4 years, had it rebuilt by a shop and that lasted 1 year when it failed. They offered to rebuild again, but I brought them a new starter and it lasted 4 years.
    I started buying remanufactured AM starters from Amazon for $90, and they all lasted 4 years (like the OEM), and they all failed.

    The one in there now is a AM quality built starter with a lifetime warrantee (on Amazon), so if I fails you send it back and they send another FREE. Cos was $120.

    Don't bother rebuilding the 4runner starters for V6. Just get an AM one. Easy to get out (two bolts)

    https://www.amazon.com/DB-Electrica...automotive&vehicleId=2&vehicleType=automotive
     

Products Discussed in

To Top