1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Spark plug wires keep burning

Discussion in '2nd Gen 4Runners (1990-1995)' started by Yodarunner, May 25, 2016.

  1. May 25, 2016 at 8:48 PM
    #1
    Yodarunner

    Yodarunner [OP] New Member

    Joined:
    May 25, 2016
    Member:
    #2061
    Messages:
    1
    Gender:
    Male
    Louisiana
    Vehicle:
    1995 hunter green 4runner Sr5 4x4
    Vision wheels/Dick Cepek
    I have replaced my plug wires 3 times in the last year for the same problem keeps burning wires. I've reopened rotor button put heat wrap on the wires and everything else I know to do. Still keeps having the same problem so when my check engine light comes on I don't even have to run the codes anymore. Does anyone have any suggestions?
     
  2. May 26, 2016 at 10:39 PM
    #2
    Kyle11863

    Kyle11863 King of the BS

    Joined:
    Jul 28, 2015
    Member:
    #807
    Messages:
    202
    Gender:
    Male
    First Name:
    Kyle
    Big Bear California
    Vehicle:
    1990 Toyota 4Runner SR5 V6 5 Speed Manual
    Doug Thorley long tube headers and lots of mud
    That's a strange issue. I haven't heard of that before. Only helpful I can give at this time is change the thread title to something more specific. There might be someone on here that has had a similar issue but won't check out this thread because they think its about check engine lights. That's what I thought. Hope that helps a little bit :notsure:
     
    Bob likes this.

Products Discussed in

To Top