1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Sounds like leaves when I turn on fan

Discussion in '3rd Gen 4Runners (1996-2002)' started by da324, Dec 4, 2019 at 3:44 PM.

  1. Dec 4, 2019 at 3:44 PM
    #1
    da324

    da324 [OP] New Member

    Joined:
    Nov 15, 2019
    Member:
    #11994
    Messages:
    5
    Gender:
    Male
    Hi,
    I have a 2001 4Runner and it sounds like leaves in the blower motor when I turn on the fan. How do they get in there when a screen is in the plenum? More importantly, how do I take them out? Does the 2001 have a cabin filter?

    Thanks!
     
  2. Dec 4, 2019 at 3:51 PM
    #2
    Dillusion

    Dillusion New Member

    Joined:
    Dec 10, 2018
    Member:
    #7998
    Messages:
    467
    Gender:
    Male
    First Name:
    KYle
    Vehicle:
    2018 TRD OR
  3. Dec 5, 2019 at 4:04 AM
    #3
    TWJLee

    TWJLee New Member

    Joined:
    Apr 10, 2019
    Member:
    #9485
    Messages:
    9
    Gender:
    Male
    First Name:
    J
    Vehicle:
    2oo2 T4R Limited 2019 Tundra. 5.7 Lmt 2003 Tacoma TRD 3.4 AC 2018 Tacoma TRDPRO
    Stock T4R
    No cab filter.
    Just buy a new motor, TYC is like $40

    they get old, I cleaned my old one out, even after that it still whirred, popped a new one in and good to go.
     

Products Discussed in

To Top