1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

should i be worried?

Discussion in '3rd Gen 4Runners (1996-2002)' started by ceven, May 4, 2021 at 8:02 AM.

  1. May 4, 2021 at 8:02 AM
    #1
    ceven

    ceven [OP] 7

    Joined:
    Feb 7, 2021
    Member:
    #19617
    Messages:
    31
    Gender:
    Male
    First Name:
    Caine
    Waco, Texas
    Vehicle:
    1998 Black 4Runner SR5 2WD Auto
    1 Skar VD-10
    I might've just not noticed it before but everytime I start my runner, and start to go it sounds like a bus, and then eventually it resorts back to its normal ticking (which isnt loud, sounds more normal to me). I am the 3rd owner, and the most meticulous I think, not sure if anything besides oil, brake pads, or air filter have ever been changed, and right now my heater core is leaking (and i still use the ac which blows vapor every now and then). I am currently out of a job so I do not have money to fix these issues but are any so major I shouldnt drive it? Will I break something?
     
  2. May 4, 2021 at 8:11 AM
    #2
    canadian.bacon

    canadian.bacon H9 halogen is the best led bulb

    Joined:
    Jul 11, 2020
    Member:
    #15450
    Messages:
    493
    Snowland
    Vehicle:
    ‘20 4R OR
    because of the sound or the heatercore? the sound is fine, they do sound like a tank when you start them up
    your AC will eventually fail. its not cheap. unless it is just moisture, which is normal;
     
  3. May 4, 2021 at 8:56 AM
    #3
    negusm

    negusm New Member

    Joined:
    Oct 22, 2019
    Member:
    #11745
    Messages:
    589
    Gender:
    Male
    Vehicle:
    2002 4Runner SR5 4WD
    Not sure on the sound. You'd have to describe it. Buses make tons of different sounds.

    On the heater core, you should look into a bypass. On old cars, you often would disconnect the coolant hoses at the firewall that went to the heater core. Then join them with a connector. This would allow circulation of coolant but not through the heater core. Cheap. You don't want coolant leaking into your cabin and you exposed to it. When the heater core goes completely, it GOES...all coolant empties out of the system.

    Being that it's heading into summer, you should be fine. You won't get heat, but the AC will work fine and won't be affected by a bad heater core.
     
    Moon Landing likes this.
  4. May 4, 2021 at 9:24 AM
    #4
    Gumpus

    Gumpus New Member

    Joined:
    Jan 9, 2021
    Member:
    #19009
    Messages:
    44
    My 2016 is also super loud when you first start it and does sound like a bus. It does not have an electric cooling fan and I think the old-fashioned fan clutch always engages the fan during cold start. Mine gets much quieter when warm so it seems like your vehicle may be operating normally.
     
  5. May 4, 2021 at 10:20 AM
    #5
    Moon Landing

    Moon Landing AFFTC 1967/68 Eddies Air Patch

    Joined:
    Feb 4, 2021
    Member:
    #19563
    Messages:
    1,306
    Gender:
    Male
    First Name:
    Jer
    La Quinta, Ca. AKA "The Skillet"
    Vehicle:
    Moon Rock 4Runner
    Nam 68/69
    This ^ :thumbsup:
     
    ceven [OP] likes this.
  6. May 4, 2021 at 5:27 PM
    #6
    ceven

    ceven [OP] 7

    Joined:
    Feb 7, 2021
    Member:
    #19617
    Messages:
    31
    Gender:
    Male
    First Name:
    Caine
    Waco, Texas
    Vehicle:
    1998 Black 4Runner SR5 2WD Auto
    1 Skar VD-10
    thanks guys!
     

Products Discussed in

To Top