1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Reverse lights don't work

Discussion in 'Lighting' started by Andy, Nov 21, 2017.

  1. Nov 21, 2017 at 10:16 AM
    #1
    Andy

    Andy [OP] New Member

    Joined:
    Nov 21, 2017
    Member:
    #5070
    Messages:
    3
    Gender:
    Male
    First Name:
    Andy
    Vehicle:
    2013 4Runner
    sr5
    my 2013 4runner sr5 backup lights don't work, but the bulbs are ok, how to check and fix? Thanks
     
  2. Nov 21, 2017 at 1:05 PM
    #2
    jester243

    jester243 rabble rabble rabble

    Joined:
    Jul 13, 2016
    Member:
    #2304
    Messages:
    1,633
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 4Runner Trail Premium w/ KDSS
    not really sure but I would start with checking your fuses, anything else suddenly stop working as well?
     
  3. Nov 21, 2017 at 1:24 PM
    #3
    Andy

    Andy [OP] New Member

    Joined:
    Nov 21, 2017
    Member:
    #5070
    Messages:
    3
    Gender:
    Male
    First Name:
    Andy
    Vehicle:
    2013 4Runner
    sr5
    thanks. only backup lights stop working. where are fuses?
     
    jester243 likes this.
  4. Nov 21, 2017 at 2:21 PM
    #4
    jester243

    jester243 rabble rabble rabble

    Joined:
    Jul 13, 2016
    Member:
    #2304
    Messages:
    1,633
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 4Runner Trail Premium w/ KDSS
    in the drivers side footwell
     
  5. Nov 21, 2017 at 4:44 PM
    #5
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    589
    massachusetts
    spacer lift front 1inch
    possible the switch connection or the switch failed . I think its on the tranny ..There s a 10A APS fuse that is labeled backup light
     
    Last edited: Nov 21, 2017
  6. Nov 21, 2017 at 8:45 PM
    #6
    Andy

    Andy [OP] New Member

    Joined:
    Nov 21, 2017
    Member:
    #5070
    Messages:
    3
    Gender:
    Male
    First Name:
    Andy
    Vehicle:
    2013 4Runner
    sr5
    I got it. You are so nice. Thanks a lot!
     
    jester243 likes this.
  7. Nov 22, 2017 at 10:34 AM
    #7
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    589
    massachusetts
    spacer lift front 1inch
    when I got my 2016 I installed LED back up lamps less current very bright / cooler ..
    I also did the door lamps led .
     

Products Discussed in

To Top