1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

rear window wiper doesn't work

Discussion in '4th Gen 4Runners (2003-2009)' started by eakeddie, Jan 16, 2016.

  1. Jan 16, 2016 at 10:15 AM
    #1
    eakeddie

    eakeddie [OP] New Member

    Joined:
    Nov 26, 2015
    Member:
    #1224
    Messages:
    5
    Gender:
    Male
    First Name:
    edward
    Vehicle:
    4 runner 2003 sr5 v6
    none
    my 2003 forerunner rear window wiper doesn't work checked the fuses and there ok . anybody got a idea what it could be.
     
  2. Jan 16, 2016 at 10:59 AM
    #2
    wnelax04sr5

    wnelax04sr5 New Member

    Joined:
    Apr 6, 2014
    Member:
    #12
    Messages:
    2,580
    Gender:
    Male
    First Name:
    Ethan
    CT
    Vehicle:
    2004 SR5 4X4 Galactic Gray
    try rolling the window all the way down then all the way back up. if that doesnt work it may be a motor issue
     
  3. Jan 18, 2016 at 8:23 AM
    #3
    eakeddie

    eakeddie [OP] New Member

    Joined:
    Nov 26, 2015
    Member:
    #1224
    Messages:
    5
    Gender:
    Male
    First Name:
    edward
    Vehicle:
    4 runner 2003 sr5 v6
    none
    thanks it worked
     
    wnelax04sr5 likes this.
  4. Jan 24, 2016 at 7:54 PM
    #4
    mazama

    mazama New Member

    Joined:
    Jan 24, 2016
    Member:
    #1452
    Messages:
    1
    Gender:
    Male
    Vehicle:
    silver 2008 4runner
    Thanks, it worked for me also.
     
  5. Jan 25, 2016 at 7:12 AM
    #5
    wnelax04sr5

    wnelax04sr5 New Member

    Joined:
    Apr 6, 2014
    Member:
    #12
    Messages:
    2,580
    Gender:
    Male
    First Name:
    Ethan
    CT
    Vehicle:
    2004 SR5 4X4 Galactic Gray
    glad to help!
     
    suaveflooder likes this.
  6. Feb 11, 2016 at 3:54 PM
    #6
    KYBubblehead

    KYBubblehead New Member

    Joined:
    Dec 15, 2015
    Member:
    #1290
    Messages:
    7
    Gender:
    Male
    First Name:
    John
    Covington, KY
    Vehicle:
    '04 4Runner Sport 4Wd V8
    None yet - just got it :)
    I had the same issues; rolled the window down then up - everything back to normal. Apparently there is a very sensitive micro-switch that checks for the window FULLY up.....even if it looks like it's all the way up...
     
  7. Mar 11, 2022 at 8:09 AM
    #7
    roymm

    roymm New Member

    Joined:
    Aug 31, 2020
    Member:
    #16445
    Messages:
    5
    Gender:
    Male
    First Name:
    Roy
    Vehicle:
    2020 SR5
    None
    Discovered my 5th gen 4Runner rear washer and wiper quit working. I cracked open the rear window to ensure it worked but still no washer/wiper. After reading several posts I lowered the rear window ENTIRELY and then closed it. Viola! Problem resolved. Thanks to everyone.

    FYI… partially opening and closing the window didn’t work. Open ENTIRELY and then close… that was the trick (for me)
     
    Last edited: Mar 11, 2022

Products Discussed in

To Top