1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Radio turning off and on by itself

Discussion in 'Audio & Video' started by JR718, Oct 18, 2019.

  1. Oct 18, 2019 at 1:23 PM
    #1
    JR718

    JR718 [OP] New Member

    Joined:
    Oct 18, 2019
    Member:
    #11701
    Messages:
    1
    Gender:
    Female
    First Name:
    Jenn
    Vehicle:
    2019 4 Runner SR5 Premium
    Hello there. Just got a new 2019 4Runner SR5P 6 weeks ago. Only have 1300 miles on it and the radio is turning off and on by itself. Keeps doing it for about 20 mins then finally shuts off. This happens every time I start the car.
    Took to dealer service dept and they tried to fix it...picked it up and still was not corrected.
    So they were ordering in a new radio to install. Just got a call that it will be another week atleast before they get it. Anyone else having this issue? My contact at the dealer indicated that this was happening a lot, therefore the reason why it is taking longer than it should to get one into their shop.
     
  2. Oct 18, 2019 at 2:24 PM
    #2
    jester243

    jester243 rabble rabble rabble

    Joined:
    Jul 13, 2016
    Member:
    #2304
    Messages:
    1,587
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 4Runner Trail Premium w/ KDSS
    Welcome Jenn :wave:, i remember the Tacoma's having a lot of bad head units that would restart, change stations and volume on their own around 2009 and it seems like its been an intermittent issue with them ever since across different models affects my wife's corolla sometimes too. Hopefully they can get it changed soon, mine has restarted a few times but not in quite awhile.
     
    Strandskov likes this.
  3. Oct 18, 2019 at 7:22 PM
    #3
    SlvrSlug

    SlvrSlug New Member

    Joined:
    Jun 3, 2018
    Member:
    #6172
    Messages:
    3,482
    Gender:
    Male
    First Name:
    John
    San Diego, Ca.
    Vehicle:
    2017 4-Runner SR-5
    Slightly modded
    Welcome.
     
    Strandskov likes this.
  4. Oct 18, 2019 at 8:32 PM
    #4
    Thatbassguy

    Thatbassguy New member? Really??

    Joined:
    Mar 27, 2019
    Member:
    #9314
    Messages:
    3,088
    Gender:
    Male
    First Name:
    James
    S/E Wisconsin
    Vehicle:
    2019 TRDORP, KDSS, MGM
    RSG sliders, Yakima offgrid basket, Pro-Comp wheels, SOS Streamline bumper and skids, Warn VR EVO10S winch + Ultimate Sidewinder, Bilstein 6112 + 5100 + rear lift coils, Rigid Dually SS ditch lights w/Caliraised brackets and OEM style dash switch
    Welcome to the forum!

    I hope they get it fixed for you soon!
     
    Strandskov likes this.
  5. Oct 21, 2019 at 12:19 PM
    #5
    4x Old Guy

    4x Old Guy New Member

    Joined:
    Aug 2, 2019
    Member:
    #10764
    Messages:
    280
    Gender:
    Male
    Riverside, CA
    Vehicle:
    2019 Silver TRD Off-road Premium
    Big-O Bigfoot A/T tires
    It is the middle ground between light and shadow, between science and superstition, and it lies between the pit of man's fears and the summit of his knowledge. This is the dimension of imagination. It is an area which we call the Twilight Zone.
     
    Strandskov and SlvrSlug like this.
  6. Oct 21, 2019 at 5:27 PM
    #6
    Dat Cooyon

    Dat Cooyon New Member

    Joined:
    Sep 29, 2019
    Member:
    #11473
    Messages:
    12
    Gender:
    Male
    Rhode Island
    Vehicle:
    2019 4Runner TRD Pro
    Welcome!! I bought my T4R in January.

    My radio performed flawlessly for about the first three months, then started doing exactly what you’re talking about.

    Took it in for a service, and Toyota ran a flash update on the radio, and it’s back to working perfectly again
     
    Strandskov likes this.
  7. Oct 21, 2019 at 7:37 PM
    #7
    DBGW5

    DBGW5 New Member

    Joined:
    Aug 16, 2019
    Member:
    #10912
    Messages:
    50
    Gender:
    Male
    Vehicle:
    19 T4R ORP 3/2 bilstein, 285’s, icon rebounds, magnaflow side exit, Pedal CDR, URD MAF, S&B CAI, Rigid Fogs
    3/2 lift new springs w/bilstein, 285’s, icon rebounds, magnaflow side exit, Pedal CDR
    I Had the same problem on my 19 after installing IOS 13..

    Since the release of 13.1.3 I have been good to go and no more shutdowns.
     
    Strandskov likes this.
  8. Oct 22, 2019 at 3:52 AM
    #8
    DGP1961

    DGP1961 New Member

    Joined:
    Sep 17, 2018
    Member:
    #7154
    Messages:
    861
    Gender:
    Male
    Vehicle:
    2018 SR5 Premium
    2018 with no issues yet.
     
  9. Oct 22, 2019 at 8:37 AM
    #9
    4x Old Guy

    4x Old Guy New Member

    Joined:
    Aug 2, 2019
    Member:
    #10764
    Messages:
    280
    Gender:
    Male
    Riverside, CA
    Vehicle:
    2019 Silver TRD Off-road Premium
    Big-O Bigfoot A/T tires
    Hmmm. I guess mine is more advanced. It’s got an 8-track.
     
    Strandskov likes this.
  10. Apr 19, 2020 at 5:09 PM
    #10
    Ely4x4

    Ely4x4 New Member

    Joined:
    Apr 19, 2020
    Member:
    #13928
    Messages:
    1
    Gender:
    Male
    First Name:
    Ely
    Vehicle:
    2015 t4r off-road
    Lift wheels, tires, lights... etc.
    Is there anything you can do yourself to fix this issue? I have a 2015 trd off-road with just over 62k miles and have never had this problem till now... reboots every 30 seconds or so
     
  11. Apr 20, 2020 at 12:26 PM
    #11
    travistheone

    travistheone New Member

    Joined:
    Jul 18, 2017
    Member:
    #4403
    Messages:
    18
    Gender:
    Male
    First Name:
    Hank Stamper
    Vehicle:
    stock 16 sr5
    happens to me in the rain
     
  12. Apr 28, 2020 at 7:57 AM
    #12
    dstrick3036

    dstrick3036 New Member

    Joined:
    Apr 28, 2020
    Member:
    #14026
    Messages:
    1
    Gender:
    Female
    First Name:
    Debbie
    Vehicle:
    2019 4Runner
    I just purchased a 2019 4Runner 3 weeks ago and it just started doing this with the radio. Is this something that can be fixed without taking it to dealer? I purchased 150 miles away, not sure if I have to take it back where I bought it or if I can take it local for warranty purpose???
     
  13. Apr 28, 2020 at 10:11 AM
    #13
    MeefZah

    MeefZah Curmudgeonly

    Joined:
    Nov 1, 2015
    Member:
    #1122
    Messages:
    1,234
    Gender:
    Male
    California, rest in peace
    Vehicle:
    '19 ORP
    Assholes call travel "overlanding"
    You can try deleting your phone and not using BT. That seems to be an issue, in most cases the BT is active when the head unit locks up.

    This assuming you have the latest update and it's still malfunctioning.

    It's a known problem going back to 2014 at least...
     
  14. Oct 14, 2020 at 5:21 PM
    #14
    M61A1MECH

    M61A1MECH New Member

    Joined:
    Nov 2, 2019
    Member:
    #11856
    Messages:
    3
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    Consultant
    My 2019 started this shutting down and booting back up at random intervals a few months back, at first I just ignored it and pressed on, but finally got fed up with it and took it to the local dealer in Daytona Beach. They tried to do a reboot, but it would not accept it, so they got a "new" radio head and installed it. It started doing it again right away, at first I thought it was just the radio trying to get "happy" with my phone so I again ignored it for a few days, but eventually took it back again. They kept it for a day and checked it out, when I picked it up they told me the issue was that my iPhone was causing a conflict, which was triggering the shut down boot up issue, as they tried all day to recreate the issue and even paired it with several other phones and were not able to force the problem to come back. They removed my phone Bluetooth pairing from the radio, had me do a hard reset on my phone, removed the 4Runner from my phone and recommended that I do not pair my iPhone to the vehicle for several days and to monitor it. Well that day it started the same shut down / reboot issue again, I logged each event for 8 days, recorded 32 different occurrences, again took it back and spoke with the lead electronic tech at the dealer. He told me that when they replace the radio under warranty, they do not install a new radio they install a factory refurbished unit. They took my 2019 back in and kept it for two days, finally got a call today telling me that they have ordered a replacement radio and will install it when it arrives in a week or so.
    So bottom line, the issue is not solely caused by a conflict between the vehicle and my iPhone. I can only hope the next "new" radio fixes the issue.
     
  15. Oct 15, 2020 at 5:25 AM
    #15
    mrmike7189

    mrmike7189 New Member

    Joined:
    May 14, 2020
    Member:
    #14298
    Messages:
    191
    Gender:
    Male
    First Name:
    mike
    Vehicle:
    2020 silver 4 runner SR5
    sounds like a real headache . wow!
    not a problem I want to have.
    fingers crossed
    hoping it's 2014-2019 .......and not a 2020 issue?
     
  16. Oct 15, 2020 at 7:17 AM
    #16
    mousemeat

    mousemeat New Member

    Joined:
    Oct 8, 2020
    Member:
    #17209
    Messages:
    111
    Gender:
    Male
    Memphis, TN.
    Vehicle:
    1997 4 runner limited
    upgraded suspension, large all terrain tires
    sounds like the olde ' ghost in the machine scenario '...good luck with it...
     
  17. Oct 17, 2020 at 1:51 AM
    #17
    M61A1MECH

    M61A1MECH New Member

    Joined:
    Nov 2, 2019
    Member:
    #11856
    Messages:
    3
    Gender:
    Male
    First Name:
    Steve
    Vehicle:
    Consultant
    Two updates,
    1) "New" radio has been received by the dealer, scheduled to drop off for replacement on Tuesday.
    2) I checked and found that the GPS SD card I have is not the most recent update, so I pulled it out and during my drive home from work, the radio did not turn off and on at all, on my ride to work that morning with the SD card in, the system turned off and on twice, which has been typical over the last week or so. I cannot say with any certainty that the GPS SD card is the cause or contributing, but it is interesting and will continue to run with it out for a while.
    If the issue is related to the GPS SD card, why would the dealer service folks not have suspected that as part of the issue?
     
  18. Oct 17, 2020 at 2:04 AM
    #18
    Dark Knight

    Dark Knight Get off my lawn

    Joined:
    Sep 18, 2016
    Member:
    #2681
    Messages:
    936
    Gender:
    Male
    First Name:
    Jeff
    I can confirm it is not solely the iPhone causing the issue. Replaced my head unit with a pioneer carplay unit and it still shuts down occasionally but no where near the regularity of before.
     
  19. Oct 17, 2020 at 3:39 AM
    #19
    Toy4X4

    Toy4X4 New Member

    Joined:
    Jul 18, 2020
    Member:
    #15580
    Messages:
    449
    Gender:
    Male
    First Name:
    Jeff
    Vehicle:
    2020 Offroad Prem. 4-runner
    RevTek 3" front- 2" rear leveling
    Welcome from Wisconsin!... Hope you get your radio fixed. I have heard of this, and when I bought a Tacoma, I put extended warr. on the truck(2017) when I found out how much the radio/infotainment system costs, probably a waste of money, but I wasn't sure how long I'd have the truck. BTW, it never happened to me, so yeah, wasted money.
     
    Last edited: Oct 18, 2020
    mrmike7189 likes this.

Products Discussed in

To Top