1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Questions About Blown Fuse

Discussion in '3rd Gen 4Runners (1996-2002)' started by Frappy, Jul 11, 2014.

  1. Jul 11, 2014 at 11:17 PM
    #1
    Frappy

    Frappy [OP] New Member

    Joined:
    Jul 11, 2014
    Member:
    #199
    Messages:
    2
    Gender:
    Female
    First Name:
    Jessica
    Vehicle:
    '97 Basic 4Runner
    Hi, I'm new to the forums, I have a quick question about my blown blinker fuse.
    It was working fine until I noticed both blinkers didn't work, knowing it wasn't the light itself. I changed the fuse and it was working fine again for about 15 minutes, working about three or four times, then it blew again. I changed it again, but this time it blew as soon as I tried using my blinker. I'm assuming it's an electrical problem, something with the wiring.

    What could the problem be? Could a wire be getting shorted somewhere?
     
  2. Jul 12, 2014 at 12:00 AM
    #2
    4X4Runner

    4X4Runner Moderator Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #2
    Messages:
    30
    Gender:
    Male
    I would go with a short somewhere. Whats the year and specs on the 4R?
     
  3. Jul 13, 2014 at 8:13 PM
    #3
    Frappy

    Frappy [OP] New Member

    Joined:
    Jul 11, 2014
    Member:
    #199
    Messages:
    2
    Gender:
    Female
    First Name:
    Jessica
    Vehicle:
    '97 Basic 4Runner
    it's a Basic V4 1997, all stock. Update: the horn and hazards, which to my knowledge are connected, have went out also. If it is a wire being grounded, what exactly do I look for?
     
  4. Jul 16, 2014 at 1:14 PM
    #4
    brutalguyracing

    brutalguyracing New Member

    Joined:
    Apr 19, 2014
    Member:
    #79
    Messages:
    307
    Gender:
    Male
    NY
    Vehicle:
    2003 V8 Runner Limited
    you will want to look for frays in wiring
    mostly wear they go through metal...
    look for black burnt marks on metal or wiring
    check the obvious areas first and bulbs as well
    and make sure you replace with the correct amp fuse
     
To Top