1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Pulling my hair out...4Runner not starting

Discussion in '2nd Gen 4Runners (1990-1995)' started by mudpig, Feb 21, 2016.

  1. Feb 21, 2016 at 7:07 PM
    #1
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    Thankyou for letting me join. Im going crazy with my 90 4Runner i replaced the 22re it ran great. Then i let it sit for a couple of days now i can't get it started I've tried charging the battery but i still have no power to the starter or anything thing else
     
  2. Feb 21, 2016 at 7:09 PM
    #2
    wnelax04sr5

    wnelax04sr5 Moderator Staff Member

    Joined:
    Apr 6, 2014
    Member:
    #12
    Messages:
    2,579
    Gender:
    Male
    First Name:
    Ethan
    CT
    Vehicle:
    2004 SR5 4X4 Galactic Gray
    welcome! is the battery possible not holding a charge? you could have a parasitic draw somewhere
     
  3. Feb 21, 2016 at 7:12 PM
    #3
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    I seem to only be able to start it right at the starter but there's still no power to anything
     
  4. Feb 21, 2016 at 8:21 PM
    #4
    T-Rex266

    T-Rex266 Moderator Staff Member

    Joined:
    Oct 31, 2015
    Member:
    #1120
    Messages:
    679
    Gender:
    Male
    Colorado
    Vehicle:
    2014 Tundra
    Fuses? Could be a small wire short somewhere too, but hopefully not.
     
    Insomnia9335 likes this.
  5. Feb 21, 2016 at 8:29 PM
    #5
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    Time to start praying to the 4Runner gods
     
    ThatFenwickGuyFromTW likes this.
  6. Mar 1, 2016 at 8:26 PM
    #6
    Jason

    Jason New Member

    Joined:
    Feb 7, 2016
    Member:
    #1509
    Messages:
    42
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    1992 black 4runner
    still stock
    do the headlights come on? if yes, your battery can still not be strong enough to start, jump it and see if it starts, if not mostly likely somewhere along the starting system, make sure your neg cable is properly grounded and if you can see anything loose nor worn out have the starter solenoid check, also make sure to look at your fuses
     
  7. Mar 1, 2016 at 8:59 PM
    #7
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    I have no power anywhere but if i connect my battery charger straight to the starter it turns over. My fuses look good and I've changed out the relays too
     
  8. Mar 1, 2016 at 9:02 PM
    #8
    Jason

    Jason New Member

    Joined:
    Feb 7, 2016
    Member:
    #1509
    Messages:
    42
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    1992 black 4runner
    still stock
    check the voltage on the battery, have you tried charging the battery? will it hold charge?, if battery is good, then its a cable from battery or something along that line going down to the starter.
     
  9. Mar 1, 2016 at 9:05 PM
    #9
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    Ok ill charge it over night and start checking out the wires
     
  10. Mar 1, 2016 at 9:08 PM
    #10
    Jason

    Jason New Member

    Joined:
    Feb 7, 2016
    Member:
    #1509
    Messages:
    42
    Gender:
    Male
    First Name:
    Jason
    Vehicle:
    1992 black 4runner
    still stock
    also check the voltage regulator & starter relay
     
    RonT4R likes this.
  11. Mar 1, 2016 at 9:10 PM
    #11
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    Thanks for all the help ill keep everyone informed of my yota nightmare
     
  12. Mar 2, 2016 at 4:08 AM
    #12
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    512
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    Voltage regulator is the first thing I would look into.... good luck!
     
  13. Mar 3, 2016 at 1:04 PM
    #13
    Insomnia9335

    Insomnia9335 New Member

    Joined:
    Mar 2, 2016
    Member:
    #1656
    Messages:
    34
    Gender:
    Male
    First Name:
    Ryan
    Vehicle:
    Silver 3rd Gen 300,400mi
    Stock
    Check your CCA level with an voltmeter. If your car is rated for a certain CCA rating and your battery isn't able to produce the required amounts, it won't start. I had this problem with my 3rd Gen and she had a bad cell in the battery. Also check battery connections to the wiring harness. You might have a short
     
  14. Mar 12, 2016 at 3:25 PM
    #14
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    All praise the 4Runner gods i have mine up and running again. I found out the problem. The main wire on the alterater was shorting out on to the housing. Thank you all for all the help and advice. Keep on wheeling everyone
     
To Top