1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help! I'm about flip my Sh*t lol

Discussion in '4th Gen 4Runners (2003-2009)' started by 07Limited4X4, Jul 1, 2022.

  1. Jul 1, 2022 at 5:51 PM
    #1
    07Limited4X4

    07Limited4X4 [OP] New Member

    Joined:
    May 13, 2022
    Member:
    #27051
    Messages:
    8
    Gender:
    Male
    Hey guys, weird stuff going on here headlights started dimming one night checked voltage while running voltage was at 13.5v engine running , low load, replaced battery checked again - voltage at battery 13.4v woke up next morning tried to start and nothing but clicking replaced with a 130 amp Duralast alternator(reman, lifetime warranty) installed it checked all grounds at frame cleaned with wire brush retightened added one ground from frame to engine blocked got everything together buttoned up fired it off putting out 11.9 volts my question is, is there another voltage regulator anywhere or I'm stumped what should I check?? Thank guys
     
    Last edited: Jul 1, 2022
  2. Jul 1, 2022 at 6:49 PM
    #2
    Dabigono

    Dabigono New Member

    Joined:
    Dec 24, 2018
    Member:
    #8196
    Messages:
    1,827
    Vehicle:
    2020 Off Road
    Parasitic drain?
     
  3. Jul 1, 2022 at 9:14 PM
    #3
    DIRTRCR13

    DIRTRCR13 New Member

    Joined:
    Sep 26, 2021
    Member:
    #23542
    Messages:
    157
    Gender:
    Male
    First Name:
    Jerm
    The 405
    Vehicle:
    '16 Sierra Romeo Cinco
    Fuel Trophy 17x8.5, Nitto TG2's, Roof Rack delete, RC spacer lift and so much more to come...
    V8, V6 or I4?
    13V from a 12V battery is pretty good meaning its just about fully charged. Your alternator should be putting out about 14.2-14.6V when running about 1500-2500 RPMs. So maybe you got a bad alternator or atleast one with a bad diode or regulator from DL but still enough to put out voltage. Have AutoZone test it. If its bad, atleast you got a lifetime warranty.

    Are you having any other electrical issues besides dim lights?
     
  4. Jul 1, 2022 at 9:45 PM
    #4
    07Limited4X4

    07Limited4X4 [OP] New Member

    Joined:
    May 13, 2022
    Member:
    #27051
    Messages:
    8
    Gender:
    Male
    Yes, brake light traction control light 4x4 light and no radio or climate control at all could the starter have anything to do with it? I haven't replaced that I believe it's original
     
  5. Jul 1, 2022 at 9:50 PM
    #5
    07Limited4X4

    07Limited4X4 [OP] New Member

    Joined:
    May 13, 2022
    Member:
    #27051
    Messages:
    8
    Gender:
    Male
    And also the alternator has four prongs where the plug plugs in but the plug only has three wires

     
  6. Jul 1, 2022 at 10:04 PM
    #6
    07Limited4X4

    07Limited4X4 [OP] New Member

    Joined:
    May 13, 2022
    Member:
    #27051
    Messages:
    8
    Gender:
    Male
     
  7. Jul 1, 2022 at 10:04 PM
    #7
    07Limited4X4

    07Limited4X4 [OP] New Member

    Joined:
    May 13, 2022
    Member:
    #27051
    Messages:
    8
    Gender:
    Male
    07 limited 4.0 L four wheel drive
     
  8. Jul 19, 2022 at 5:25 AM
    #8
    nickrick78

    nickrick78 New Member

    Joined:
    Mar 10, 2022
    Member:
    #26043
    Messages:
    16
    Gender:
    Male
    First Name:
    Nick
    Could be a bad diode inside the alternator.

    Take it to a shop like Pep Boys, then can run a quick start/charge test for like $18 which includes checking the alternator diodes.
     
  9. Jul 19, 2022 at 6:57 AM
    #9
    Piney

    Piney New Member

    Joined:
    Jun 28, 2022
    Member:
    #27606
    Messages:
    70
    Vehicle:
    2021 Cement trail edition
    None
    Had a similar experience two different times over the years & the voltage regulator was the issue in both.
     
  10. Jul 19, 2022 at 7:32 AM
    #10
    Overland WT

    Overland WT Grumpy Old Guy

    Joined:
    Jan 24, 2022
    Member:
    #25317
    Messages:
    448
    Gender:
    Male
    First Name:
    Bryan
    West Texas
    Vehicle:
    2017 TRD Off Road
    Many with many more to go
    #giggle
     
  11. Jul 19, 2022 at 8:53 AM
    #11
    Daddykool

    Daddykool Photography enthusiast

    Joined:
    May 5, 2021
    Member:
    #21295
    Messages:
    516
    Gender:
    Male
    Does it have an aftermarket remote start?
     

Products Discussed in

To Top