1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Please help flashing 4x4 indicator light

Discussion in '3rd Gen 4Runners (1996-2002)' started by RICHARDCOOPER, Jul 14, 2016.

  1. Jul 14, 2016 at 9:43 AM
    #1
    RICHARDCOOPER

    RICHARDCOOPER [OP] New Member

    Joined:
    Jul 14, 2016
    Member:
    #2306
    Messages:
    2
    Gender:
    Male
    If anybody can help me and has a idea about this please let me know.
    I have a 2002 Toyota 4 runner.
    The 4x4 indicator light is coming on after the vehicle is restarted up after driving it awhile.The four wheel drive has not been use for months.I just use it in winter time only. I have check and unplug the two sensors on the transfer case .When the light comes on after restarting the vehicle the switch on the 4X4 shiftier will not do anything.If the light is off after restarting the vehicle the switch works fine.
    I am thinking its a relay sticking.It will not do it all the time.About after 5 or 6 restarts.Also maybe the 4X4 control internal relay sticking.

    UPDATE:This problem is now doing it after car sits.I go to start it and the light start flashing.I have to turn the ignition off and restart it a few time then light stays off.
    If anybody has had a problem like this please let me know.

    Thank you

    Richard
     
  2. Jul 14, 2016 at 10:46 AM
    #2
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    527
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    Sound like a relay or switch to me, good luck and keep us posted of what you find.....
     
  3. Jul 14, 2016 at 11:02 AM
    #3
    JBTRD

    JBTRD As usual, saying something stupid

    Joined:
    Apr 2, 2016
    Member:
    #1809
    Messages:
    581
    Gender:
    Male
    First Name:
    Jeremy
    Bryan, Texas
    Vehicle:
    2016 (The Real) Trail Edition
    In the manual it says if it flashes like that it means thier is a problem with it, it is like a check engine light for your 4x4
     
  4. Aug 10, 2016 at 10:46 PM
    #4
    Ol'Blue

    Ol'Blue New Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,376
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff
    So there are three of them on the t case if my memory is correct, one in the front diff also for a total of 4.

    This sis the good news. Toyota still has them. Here is the bad news. They will want to sell you all of them and you can't return them once you open the bags because it's electrical parts.

    You are on the right track bit I would have a tech run a omes test and see what one is bad or weak first. Each once of those sicker is like 90-105 if I remember correct from yota

    Blue
     

Products Discussed in

To Top