1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Passenger Seat alarm? help pls.

Discussion in '5th Gen 4Runners (2010+)' started by Ace21, Dec 2, 2017.

  1. Dec 2, 2017 at 8:08 AM
    #1
    Ace21

    Ace21 [OP] New Member

    Joined:
    Nov 19, 2017
    Member:
    #5062
    Messages:
    67
    Gender:
    Male
    Occasionally over the last week or two the passenger seat-belt alarm (indicating that the passenger has not buckled seat belt) has gone off after starting car. *Happens when the seat is empty.

    I wonder if maybe a wire was pinched when I installed new seat covers...? Has anybody run into this before?
     
  2. Dec 4, 2017 at 8:51 AM
    #2
    Ponyboy

    Ponyboy New Member

    Joined:
    Nov 22, 2017
    Member:
    #5076
    Messages:
    11
    Gender:
    Male
    First Name:
    David
    Vehicle:
    07 4Runner
    Sensor in seat is has pressure on it and thinks someone is in seat.
     
    jester243 likes this.
  3. Dec 4, 2017 at 9:48 AM
    #3
    brochacho

    brochacho New Member

    Joined:
    Jun 20, 2016
    Member:
    #2179
    Messages:
    467
    Gender:
    Male
    PNW
    Vehicle:
    2018 Sequoia TRD Sport
    I can't imagine a seat cover providing enough pressure to to do that, but maybe??? :notsure:
     
  4. Dec 4, 2017 at 10:11 AM
    #4
    MeefZah

    MeefZah Curmudgeonly

    Joined:
    Nov 1, 2015
    Member:
    #1122
    Messages:
    1,647
    Gender:
    Male
    California, rest in peace
    Vehicle:
    '19 ORP, '21 SR Taco
    Assholes call travel "overlanding"
    Check the wiring connection under the seat. Possibly loose from you finger fucking under there while installing the covers.
     
  5. Dec 4, 2017 at 10:43 AM
    #5
    Ponyboy

    Ponyboy New Member

    Joined:
    Nov 22, 2017
    Member:
    #5076
    Messages:
    11
    Gender:
    Male
    First Name:
    David
    Vehicle:
    07 4Runner
    I know,right!
    Only other thing I can think of is mentioned above.
    If that’s not it and wires are secure then I’d suggest taking cover off and see if issue persists.
     

Products Discussed in

To Top