1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

P0500 code.

Discussion in '3rd Gen 4Runners (1996-2002)' started by Natertot39, Oct 7, 2018.

  1. Oct 7, 2018 at 8:37 PM
    #1
    Natertot39

    Natertot39 [OP] New Member

    Joined:
    Oct 7, 2018
    Member:
    #7393
    Messages:
    1
    Gender:
    Male
    First Name:
    Nate
    Vehicle:
    2001 black 4Runner
    Winch, tires, roofrack,
    i have a 2001, its giving me a p0500 code. Speedometer sits at 0 and odometer isn't working either. (!) brake light, vsc off, vsc trac and ABS. I know the vsc off and vsc trac come on when anything goes wrong. I changed the VSS on the trans and nothing. Was wondering how many of you guys had run into this problem? I've read and seen it can be the ABS sensors or the ABS module as well. Stumped!!
     
  2. Oct 17, 2018 at 5:45 AM
    #2
    Toyotayoda

    Toyotayoda New Member

    Joined:
    May 8, 2017
    Member:
    #4015
    Messages:
    82
    Gender:
    Male
    Atlanta area
    Vehicle:
    1997 SR5 4x4, 302k and counting
    Tacoma whip, 99 console box, tru trac., steering wheel, PWMS and HVAC control out of a 99.
    contrary to autozone belief there is no VSS on the transmission, there are input and output speed sensors but they aren't for judging vehicle speed. The vehicle speed signal comes from the ABS sensors, through the skid control ECU, to the Combination meter which then goes to the engine ECU. So what you need to know is if you have any codes in the skid ECU. Obviously the skid ecu will have a C1201-engine control malfunction, but your looking for wheel speed sensor faults. If you have no wheel speed sensor faults then your problem lies in the combo meter, as that is the only component between the skid ecu and the engine ecu which is registering P0500.
     

Products Discussed in

To Top