1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No spark help

Discussion in '3rd Gen 4Runners (1996-2002)' started by shake007, Nov 20, 2020.

  1. Nov 20, 2020 at 4:52 PM
    #1
    shake007

    shake007 [OP] New Member

    Joined:
    May 13, 2020
    Member:
    #14265
    Messages:
    47
    Gender:
    Male
    Vehicle:
    97’ Supercharged SR5
    Hey everyone I just changed my timing belt, head gaskets, and put some TRD headers on but now after getting it all together I'm having a no spark issue. I checked the igniter, coil packs, spark plugs, cam and crank position sensors, ground wires and can't find anything. I’m definitely getting fuel though so that’s good. Anyone got any ideas or tips on what to check next?

    EA44033A-B2CE-4F91-9C16-2D6461DE2A49.jpg
     
  2. Nov 23, 2020 at 7:28 AM
    #2
    negusm

    negusm New Member

    Joined:
    Oct 22, 2019
    Member:
    #11745
    Messages:
    361
    Gender:
    Male
    Vehicle:
    2002 4Runner SR5 4WD
    How did you verify the crank position sensor is good?
     
  3. Nov 23, 2020 at 10:32 AM
    #3
    shake007

    shake007 [OP] New Member

    Joined:
    May 13, 2020
    Member:
    #14265
    Messages:
    47
    Gender:
    Male
    Vehicle:
    97’ Supercharged SR5
    Used a multimeter to check the ohms
     

Products Discussed in

To Top