1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

no spark, confused

Discussion in '2nd Gen 4Runners (1990-1995)' started by axe, Sep 12, 2014.

  1. Sep 12, 2014 at 3:25 PM
    #1
    axe

    axe [OP] New Member

    Joined:
    Sep 12, 2014
    Member:
    #262
    Messages:
    5
    Gender:
    Male
    Vehicle:
    1992 4runner
    put 91 engine in my 92 I changed the coil still no spark did I miss some thing?
     
  2. Sep 14, 2014 at 4:51 PM
    #2
    Utah

    Utah Misanthrope

    Joined:
    Jul 31, 2014
    Member:
    #213
    Messages:
    194
    First Name:
    Kevin
    Land of Fake Beer
    Vehicle:
    The Gray Bastard
    3RZ, OME, 5.29s, 4.7, locked/locked
    Almost definitely. Which engine, the 22RE or 3VZE?
     
  3. Sep 15, 2014 at 2:10 PM
    #3
    axe

    axe [OP] New Member

    Joined:
    Sep 12, 2014
    Member:
    #262
    Messages:
    5
    Gender:
    Male
    Vehicle:
    1992 4runner
    3vze
     
  4. Sep 15, 2014 at 2:31 PM
    #4
    Utah

    Utah Misanthrope

    Joined:
    Jul 31, 2014
    Member:
    #213
    Messages:
    194
    First Name:
    Kevin
    Land of Fake Beer
    Vehicle:
    The Gray Bastard
    3RZ, OME, 5.29s, 4.7, locked/locked
    I won't be much help then, I don't know that motor well. I'm sure you forgot to hook something up, but I don't know what. I'd suggest testing the coil per the FSM, and looking to see if you've got voltage into it in the first place.
     
  5. Sep 17, 2014 at 4:42 PM
    #5
    axe

    axe [OP] New Member

    Joined:
    Sep 12, 2014
    Member:
    #262
    Messages:
    5
    Gender:
    Male
    Vehicle:
    1992 4runner
    have power going in was not sure if the computer was recognizing the distributor, wondering if that could be problem. cause coil and distributor are different between the years
     
  6. Sep 18, 2014 at 12:34 AM
    #6
    Utah

    Utah Misanthrope

    Joined:
    Jul 31, 2014
    Member:
    #213
    Messages:
    194
    First Name:
    Kevin
    Land of Fake Beer
    Vehicle:
    The Gray Bastard
    3RZ, OME, 5.29s, 4.7, locked/locked
    Did you change computers? I would have kept the original computer, unless there's a specific reason the 92 computer wouldn't run the 91 motor and I can't think of one. A block is a block.
     
  7. Sep 18, 2014 at 2:39 PM
    #7
    axe

    axe [OP] New Member

    Joined:
    Sep 12, 2014
    Member:
    #262
    Messages:
    5
    Gender:
    Male
    Vehicle:
    1992 4runner
    didn't change the computer the 92 is still there, when you turn motor over the power is shut down to the coil
     

Products Discussed in

To Top