1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No power to my windows...help!

Discussion in '2nd Gen 4Runners (1990-1995)' started by mudpig, Jun 13, 2016.

  1. Jun 13, 2016 at 1:33 PM
    #1
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    Hello again my fellow 4Runner lovers im in need of some help with my 1990 4Runner. I have no power to my windows. I have replaced the driver side controls and checked the fuse / wiring. And still no power. Any suggestions thanks
     
  2. Jun 17, 2016 at 2:57 PM
    #2
    Kyle11863

    Kyle11863 King of the BS

    Joined:
    Jul 28, 2015
    Member:
    #807
    Messages:
    202
    Gender:
    Male
    First Name:
    Kyle
    Big Bear California
    Vehicle:
    1990 Toyota 4Runner SR5 V6 5 Speed Manual
    Doug Thorley long tube headers and lots of mud
    I would start running around with a multi-meter and see if you can determine where you are losing the power
     
  3. Jun 17, 2016 at 3:15 PM
    #3
    mudpig

    mudpig [OP] New Member

    Joined:
    Feb 21, 2016
    Member:
    #1600
    Messages:
    10
    Gender:
    Male
    First Name:
    ben
    Vehicle:
    90 4Runner
    I was able to find the issue it was a corroded connection at the fuse box
     

Products Discussed in

To Top