1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No high beams

Discussion in 'Lighting' started by jumbofisher, Dec 2, 2015.

  1. Dec 2, 2015 at 10:49 PM
    #1
    jumbofisher

    jumbofisher [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1252
    Messages:
    4
    Gender:
    Male
    When switching to high beams on my 2014 4Runner the lights stay on but don't get any brighter. Fog lights switch works ok. High beam switch turns fog lights off. Both sides work the same. When lights are on low they come on and fog lights work. All dash light indicators work and the high beam indicator comes on with a relay click noise but no change in headlight brightness. My main question is would both high beam bulbs burn out at the same time or is it a fuse problem?
     
  2. Dec 3, 2015 at 1:47 PM
    #2
    Large

    Large New Member

    Joined:
    Nov 28, 2015
    Member:
    #1234
    Messages:
    209
    Gender:
    Male
    First Name:
    Red
    Are you doing this in the day time? From your description they appear to be working .. if it still has a warranty you should just take it to the dealer and ask.
     
  3. Dec 5, 2015 at 7:38 AM
    #3
    jumbofisher

    jumbofisher [OP] New Member

    Joined:
    Dec 2, 2015
    Member:
    #1252
    Messages:
    4
    Gender:
    Male
    I tried the high beams at night and it does the same thing. The only thing the high/low switch does is shut off the fog lights when they are turned on. Too many kms for warranty
     
    Last edited: Dec 5, 2015

Products Discussed in

To Top