1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New, new, new...

Discussion in '3rd Gen 4Runners (1996-2002)' started by redranger1, Jul 7, 2016.

  1. Jul 7, 2016 at 8:03 PM
    #1
    redranger1

    redranger1 [OP] New Member

    Joined:
    Jul 7, 2016
    Member:
    #2269
    Messages:
    1
    Gender:
    Male
    First Name:
    Nate
    Vehicle:
    98 4Runner
    Gentlemen, today is a day of news. I bought my first Toyota, first 4Runner, and I'm new to the forum. I found a 1998 4x4 Limited with 180k miles. Been looking for one priced right that was clean and not abused and finally found one on Craigslist I was happy with. Im not gonna get to crazy but I've been lurking here a while and have a few things I wanna do, mostly typical repairs that always need done. One thing I need to address asap is the suspension. Shocks need replaced and it needs aligned. Additionally it has some weird wobble. Can't see anything obvious underneath so I thought I'd see if anybody here had any thoughts. Seems like the body wants to twist going down the road. Picture a guy pushing back and forth on the side of the body on the back corner and someone else doing the same thing on the opposite corner. And all of that happening while driving it. What parts of the suspension are the first to go or need to be looked at for problems? Thanks in advance for any help guys!

    -Nate
    image.jpgimage.jpg
     
  2. Jul 8, 2016 at 7:41 AM
    #2
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    515
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    Most likely your sway bar bushings are gone too.....
     

Products Discussed in

To Top