1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New 2nd gen morimoto xb led headlights

Discussion in '5th Gen 4Runners (2010+)' started by Silverghost, Aug 3, 2020.

  1. Dec 3, 2020 at 6:08 PM
    #31
    mtnbiker67

    mtnbiker67 New Member

    Joined:
    Aug 19, 2020
    Member:
    #16208
    Messages:
    69
    Gender:
    Male
    First Name:
    Scott
    Vehicle:
    2020 TRD
    So far so good. I did replace both the fuses with better quality 10amp fuses. I use the heated mirror slot and have no issues. I do have the Gen 2 version. They do have a 5 year warranty so I would contact whoever you got them through and see what they can do.

    One more word of advice. Not sure if you knew this. The DRL's won't come on if parking brake is engaged. I say that only if you are turning them on and getting out to check yourself and putting parking brake on. I thought mine were broken as well, until I figured that out.
     
  2. Jan 11, 2021 at 2:01 PM
    #32
    tonycaputo

    tonycaputo New Member

    Joined:
    Oct 28, 2018
    Member:
    #7594
    Messages:
    38
    Gender:
    Male
    First Name:
    Tony
    Vancouver
    Vehicle:
    2019 Black 4Runner Off-Road
    Thanks for this fix @mtnbiker67

    Got these installed this weekend, and changed out both 10amp and 3 amp fuses for higher quality 10amp fuses. DRL and start-up lights work great now!
     
    canadian.bacon and mtnbiker67 like this.
  3. Jan 15, 2021 at 10:52 PM
    #33
    Schyler

    Schyler New Member

    Joined:
    Friday
    Member:
    #19143
    Messages:
    4
    First Name:
    Schyler
    Vehicle:
    2014 4Runner Limited
    XB Led Speaker Upgrade
    Wish I could get my start up sequence to work. Tried Heated Mirror, INJ, A/C Comp... to no avail. My lights also flicker a quick bit when turning the engine over... figured that’s something cars normally do.

    any suggestions on how to get my sequence to work? It’s such a nice feature. Would suck if I can’t get it to work. Especially after Gen1 issues I had.
     
  4. Jan 17, 2021 at 4:23 PM
    #34
    tonycaputo

    tonycaputo New Member

    Joined:
    Oct 28, 2018
    Member:
    #7594
    Messages:
    38
    Gender:
    Male
    First Name:
    Tony
    Vancouver
    Vehicle:
    2019 Black 4Runner Off-Road
    I would start by checking the pin connectors in the DRL harness, sometimes they can bend when you plug them in. Have you changed the fuses in the fuse tap yet?
     
  5. Jan 17, 2021 at 7:51 PM
    #35
    Schyler

    Schyler New Member

    Joined:
    Friday
    Member:
    #19143
    Messages:
    4
    First Name:
    Schyler
    Vehicle:
    2014 4Runner Limited
    XB Led Speaker Upgrade
    I have made sure everything is plugged in properly. I am using the Fuse tap that has 2 10amp fuses in it. Is it normal for lights to stutter/flash when turning the engine over? When does the sequence initiate for you? Is it when you press the push start the 1st or second time? Or when you turn the engine on itself? Thanks for replying!
     
  6. Jan 18, 2021 at 10:47 AM
    #36
    tonycaputo

    tonycaputo New Member

    Joined:
    Oct 28, 2018
    Member:
    #7594
    Messages:
    38
    Gender:
    Male
    First Name:
    Tony
    Vancouver
    Vehicle:
    2019 Black 4Runner Off-Road
    Have you changed out the fuses in the fuse tap already?
     
  7. Jan 18, 2021 at 11:36 AM
    #37
    Schyler

    Schyler New Member

    Joined:
    Friday
    Member:
    #19143
    Messages:
    4
    First Name:
    Schyler
    Vehicle:
    2014 4Runner Limited
    XB Led Speaker Upgrade
    I have not switched anything out in the fuse tap. Assuming I just need some 10amp fuses from hardware store? Any brand recommendations? Not sure what makes a quality fuse!
     
  8. Jan 18, 2021 at 11:39 AM
    #38
    tonycaputo

    tonycaputo New Member

    Joined:
    Oct 28, 2018
    Member:
    #7594
    Messages:
    38
    Gender:
    Male
    First Name:
    Tony
    Vancouver
    Vehicle:
    2019 Black 4Runner Off-Road
    Yes, for some reason the stock fuses in the fuse tap are 10amp and 3amp, Morimoto suggests swapping the 3amp for a 10amp. I swapped both fuses out for 2, 10amp Bussman mini fuses. https://www.amazon.ca/Bussmann-BP-ATM-10-Acting-Mini-Fuse/dp/B000IYBJV2
     
  9. Jan 18, 2021 at 11:55 AM
    #39
    Schyler

    Schyler New Member

    Joined:
    Friday
    Member:
    #19143
    Messages:
    4
    First Name:
    Schyler
    Vehicle:
    2014 4Runner Limited
    XB Led Speaker Upgrade
  10. Jan 18, 2021 at 4:13 PM
    #40
    tonycaputo

    tonycaputo New Member

    Joined:
    Oct 28, 2018
    Member:
    #7594
    Messages:
    38
    Gender:
    Male
    First Name:
    Tony
    Vancouver
    Vehicle:
    2019 Black 4Runner Off-Road
    Oh weird, I have no idea then. Maybe send over a photo of what the fuse tap looks like
     

Products Discussed in

To Top