1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

NEED YOUR OPINION ON V-6 3.4

Discussion in '3rd Gen 4Runners (1996-2002)' started by Danno42, Feb 18, 2016.

  1. Feb 18, 2016 at 6:11 PM
    #1
    Danno42

    Danno42 [OP] New Member

    Joined:
    Jan 8, 2016
    Member:
    #1375
    Messages:
    2
    Gender:
    Male
    First Name:
    Danno
    Was looking at a Tacoma today. It is a 2002. It is absolutely mint and perfect with 142k miles EXCEPT.... the engine is quiet, the hot idle oil press is 45 but the engine has a shake like it had a counter balance shaft and someone removed it.

    It has no misses as far as I can tell, no CE light, the exhaust note is rock steady but the engine is shaking. My wife's Avalon has a V6 and I stood a nickel on edge on it while running to impress some kids.

    This Tacoma shakes enough that I couldn't lay the nickel on it's flat side and keep it from traveling.

    So, I'm asking you all if you ever encountered this and what caused it. Thank You
     
  2. Feb 20, 2016 at 1:05 AM
    #2
    Ol'Blue

    Ol'Blue Moderator Staff Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,376
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff
    Do you have pictures of the engine? Also have you look really close at the engine mounts?
     

Products Discussed in

To Top