1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Misfire on 2,4&6

Discussion in '3rd Gen 4Runners (1996-2002)' started by DWO72, Nov 20, 2016.

  1. Nov 20, 2016 at 6:18 AM
    #1
    DWO72

    DWO72 [OP] New Member

    Joined:
    Nov 20, 2016
    Member:
    #3056
    Messages:
    4
    Gender:
    Male
    First Name:
    Dale
    Vehicle:
    1997 4Runner
    None
    Got a 4Runner a few months ago, has codes P300, 302,304 and 306. Done a complete tune up (plugs, wires, PCV Valve, air filter answer fuel filter. Didn't clear up at all. Took to a shop and found out #2 cylinder was dead but the other 5 were good. Did a valve Jody and timing belt while in there. After getting it back still has a misfire on the 2,4,&6. Coils checked out fine and injectors were fine. What else could I be missing?
     
  2. Nov 20, 2016 at 9:32 AM
    #2
    surfrunners

    surfrunners New Member

    Joined:
    Sep 27, 2016
    Member:
    #2739
    Messages:
    5
    Gender:
    Male
    First Name:
    ingemar
    CA
    Vehicle:
    2005 sports edition
    lifted
    hope & pray its not the head gasket. worst, a leak in the cylinder head.
     
  3. Nov 20, 2016 at 9:43 AM
    #3
    DWO72

    DWO72 [OP] New Member

    Joined:
    Nov 20, 2016
    Member:
    #3056
    Messages:
    4
    Gender:
    Male
    First Name:
    Dale
    Vehicle:
    1997 4Runner
    None
    Well...I hope not but just had that head off due to #2 having no compression. Like I said valve done and timing belt done. Compression is good and now chocolate milk.
     
  4. Nov 20, 2016 at 9:43 AM
    #4
    DWO72

    DWO72 [OP] New Member

    Joined:
    Nov 20, 2016
    Member:
    #3056
    Messages:
    4
    Gender:
    Male
    First Name:
    Dale
    Vehicle:
    1997 4Runner
    None
    No chocolate milk.....Sorry
     
  5. Nov 21, 2016 at 2:14 PM
    #5
    Stuck CAPS

    Stuck CAPS Truck killer

    Joined:
    Apr 19, 2014
    Member:
    #78
    Messages:
    495
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2007 Nautical Blue Metallic Limited V6 4x4
    ARB Bumper, Some Stuff, Some Other Stuff, and some Stuff.
    Is there ANY weird noise that could be a knock? I've got an '04 sitting in my driveway with a bent rod. It's not even really knocking at this point, and sounds more like lifter noise, but it's running extremely rich and has a blown HG.
     
  6. Nov 21, 2016 at 3:32 PM
    #6
    DWO72

    DWO72 [OP] New Member

    Joined:
    Nov 20, 2016
    Member:
    #3056
    Messages:
    4
    Gender:
    Male
    First Name:
    Dale
    Vehicle:
    1997 4Runner
    None
    Got it back from the shop...it was a simple fix for me, when he put on the new timing belt he was off 2 teeth. Seems like I dodged a bullet.

    Thanks everyone for their input.
     
  7. Nov 23, 2016 at 5:14 PM
    #7
    Ol'Blue

    Ol'Blue Moderator Staff Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,376
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff
    Beat me too it. I'm guessing he was off on the bottom and nit the top side. It's not hard to do if you don't know what your doing and rush it.

    Blue
     

Products Discussed in

To Top