1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Losing coolant

Discussion in '4th Gen 4Runners (2003-2009)' started by dvto2, Feb 23, 2019.

  1. Feb 23, 2019 at 11:17 AM
    #1
    dvto2

    dvto2 [OP] New Member

    Joined:
    Sep 16, 2018
    Member:
    #7143
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2005 4runner Sport V6 4.0
    I have been losing small amounts of coolant for several years. I have about 250k on the car. This month i lost about 2.5 cups in 500 miles. I've checked the hoses and don't find any leaks. Am i looking at a head gasket? Suggestions?
     
  2. Feb 23, 2019 at 11:58 AM
    #2
    HoBoDanny

    HoBoDanny Dude...

    Joined:
    Feb 5, 2019
    Member:
    #8697
    Messages:
    997
    Gender:
    Male
    First Name:
    Daniel
    Kentucky
    Vehicle:
    2004 SR5 V6 4WD 4Runner
    RCI Skid Plate CBI Ditch Light Brackets Hankook DynaPro ATM RF10 265 70R17 113T Tires 1.25” Wheel Spacers TPMS Bypass Mod Hydrocarbon Filter Removed Merca decal 2” leveling kit front only Black headlights
    Have you checked the weep hole on the water pump?
     
  3. Feb 23, 2019 at 12:08 PM
    #3
    HoBoDanny

    HoBoDanny Dude...

    Joined:
    Feb 5, 2019
    Member:
    #8697
    Messages:
    997
    Gender:
    Male
    First Name:
    Daniel
    Kentucky
    Vehicle:
    2004 SR5 V6 4WD 4Runner
    RCI Skid Plate CBI Ditch Light Brackets Hankook DynaPro ATM RF10 265 70R17 113T Tires 1.25” Wheel Spacers TPMS Bypass Mod Hydrocarbon Filter Removed Merca decal 2” leveling kit front only Black headlights
    This spot for reference 266CEF41-BB2A-475C-A59D-4DA3BCF5410C.jpg
     
  4. Feb 23, 2019 at 2:30 PM
    #4
    dvto2

    dvto2 [OP] New Member

    Joined:
    Sep 16, 2018
    Member:
    #7143
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2005 4runner Sport V6 4.0
    I have not! I did not know there was one. What's it for and is there an adjustment?
     
  5. Feb 23, 2019 at 2:51 PM
    #5
    HoBoDanny

    HoBoDanny Dude...

    Joined:
    Feb 5, 2019
    Member:
    #8697
    Messages:
    997
    Gender:
    Male
    First Name:
    Daniel
    Kentucky
    Vehicle:
    2004 SR5 V6 4WD 4Runner
    RCI Skid Plate CBI Ditch Light Brackets Hankook DynaPro ATM RF10 265 70R17 113T Tires 1.25” Wheel Spacers TPMS Bypass Mod Hydrocarbon Filter Removed Merca decal 2” leveling kit front only Black headlights
    Not adjustable if it continues to leak it’s usually a sign of your water pump needing to be replaced.
     
    Watt maker likes this.
  6. Feb 23, 2019 at 7:32 PM
    #6
    dvto2

    dvto2 [OP] New Member

    Joined:
    Sep 16, 2018
    Member:
    #7143
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2005 4runner Sport V6 4.0
    So, since this has been happening for several years, i wonder if it could be a failing water pump, that it would have failed by now. In fact, i would think that most things would have become worse over several years, and maybe it has, but not by much.
     
  7. Feb 23, 2019 at 7:50 PM
    #7
    HoBoDanny

    HoBoDanny Dude...

    Joined:
    Feb 5, 2019
    Member:
    #8697
    Messages:
    997
    Gender:
    Male
    First Name:
    Daniel
    Kentucky
    Vehicle:
    2004 SR5 V6 4WD 4Runner
    RCI Skid Plate CBI Ditch Light Brackets Hankook DynaPro ATM RF10 265 70R17 113T Tires 1.25” Wheel Spacers TPMS Bypass Mod Hydrocarbon Filter Removed Merca decal 2” leveling kit front only Black headlights
    Check if it is leaking from the weep hole. If it is it’s not like it’s going to hurt the engine to change it. If it’s not there then start looking elsewhere.
     
  8. Mar 7, 2019 at 3:35 PM
    #8
    Toyojay

    Toyojay New Member

    Joined:
    Feb 22, 2017
    Member:
    #3583
    Messages:
    46
    Gender:
    Male
    First Name:
    Jay
    ATX
    Vehicle:
    2009 SE 4WD
    285/70/17 KO2 - Dobinsons 3/2" UCA - 5100s @ 0
    Yeah, check the weep hole and under the W/P. If thats clean I'd get a leakdown test done being its a 2005 V6. Might be the dreaded HG issue.
     
  9. Mar 7, 2019 at 3:46 PM
    #9
    dvto2

    dvto2 [OP] New Member

    Joined:
    Sep 16, 2018
    Member:
    #7143
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2005 4runner Sport V6 4.0
    Dreaded indeed.
     
    Toyojay likes this.
  10. Mar 16, 2019 at 1:56 PM
    #10
    Benny123

    Benny123 Long term owner

    Joined:
    Mar 4, 2019
    Member:
    #9045
    Messages:
    66
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2007 V6 SR5 4WD Galactic Gray Mica
    Stock
    Check the lower left corner of your radiator near the drain plug. Just did mine a few weeks ago. Kept having to add coolant. Fairly common.
    IMG_20190226_190009.jpg IMG_20190226_185958.jpg
     
  11. Mar 16, 2019 at 5:34 PM
    #11
    dvto2

    dvto2 [OP] New Member

    Joined:
    Sep 16, 2018
    Member:
    #7143
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2005 4runner Sport V6 4.0
    What's the fix?
     
  12. Mar 16, 2019 at 5:41 PM
    #12
    Benny123

    Benny123 Long term owner

    Joined:
    Mar 4, 2019
    Member:
    #9045
    Messages:
    66
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2007 V6 SR5 4WD Galactic Gray Mica
    Stock
    New radiator. If youve never had the water pump done, its over due too. Just did mine at the same time. 133000 miles.

    For HG you must do the pressure test 24 hours, have the dealer do it.
     
    Last edited: Mar 16, 2019
  13. Mar 16, 2019 at 7:05 PM
    #13
    dvto2

    dvto2 [OP] New Member

    Joined:
    Sep 16, 2018
    Member:
    #7143
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2005 4runner Sport V6 4.0
    Ok. Thanks.
     

Products Discussed in

To Top