1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

intermittent no start

Discussion in '1st Gen 4Runners (1984-1989)' started by jklango1, Dec 18, 2016.

  1. Dec 18, 2016 at 3:17 PM
    #1
    jklango1

    jklango1 [OP] New Member

    Joined:
    Dec 18, 2016
    Member:
    #3197
    Messages:
    2
    Gender:
    Male
    First Name:
    josh
    Vehicle:
    89 firstgen
    Hey new to the forum. I read a lot of them but never have posted.
    To get started with some info. I have a 1989 4runner with a rebuilt 22re and a 5spd. Everything is stock. This problem I am having started occasionally and has progressed to more often than not. So much so that I am no longer driving my 4runner to work. When I turn the key it will click under the hood but not start. I will try this a few times just pressing in the clutch and also by pressing the safety cancel switch. And just a single click. Then randomly it will fire right up. I run it for a few minutes and shut it off and then back to the same game of turning the key a million times till it will start again. I have tried using jumper cables from another vehicle and it doesn't help in anyway. When it finally decides to start it is just random. Now the list of things I have tried to fix this problem
    New starter
    New ignition switch
    New batery terminals
    New battery cables
    Added additional grounds
    Checked for faulty wiring
    New starter relay
    All my lights come on when I turn the key. Gauges all work. I am at a loss. Any help or point in the right direction would be helpful. I tried using a new battery and that didn't help me. I apologize if this topic has been covered already here. I know I have seen some that were close to the same but not exactly. Also this wasn't an issue after I installed the new motor it was working great for about a year. This is a fairly recent thing. I did take it to a shop and he wanted to rebuild my new starter but it was doing this before I replaced the starter. Can't image 2 starters would be having identical issues.
     
    Last edited: Dec 18, 2016
  2. Jan 14, 2017 at 4:18 PM
    #2
    TN_TRAIL

    TN_TRAIL New Member

    Joined:
    Dec 24, 2016
    Member:
    #3237
    Messages:
    105
    Gender:
    Male
    First Name:
    Noel
    Vehicle:
    2017 TRD OFF RD PREM
    oh the list....!
    Is your starter oem"NEW" or a rebuilt unit? In the late '80's Toyota's gear reduction starters had issues with the contacts. Exact Symptom. You might want to double check your relay wire from the ign. switch for positive switching during failure mode. -just to make sure. Best of luck.
     

Products Discussed in

To Top