1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hello from NC!

Discussion in 'New Member Introductions' started by Zidane16, Dec 1, 2015.

  1. Dec 1, 2015 at 4:57 PM
    #1
    Zidane16

    Zidane16 [OP] New Member

    Joined:
    Dec 1, 2015
    Member:
    #1243
    Messages:
    2
    Gender:
    Male
    North Carolina
    What's up guys. Just this past week I purchased this beauty. I saw that it was for sale and I couldn't help but snatch it up. I've wanted a 4runner for a long time. Everyone I've every talked to who knows anything about vehicles has always sworn by Toyota. This is where my fairytale story ends. After just days of driving. The Check engine light appears o_O It has just over 200K so it was expected, I was just hoping for a couple more months before it happened.
    Here is the link with error codes if anyone has any suggestions. Thanks in advance!

    https://www.4runners.com/threads/help-with-error-codes.1168/

    IMG950154.jpg
     
    thunderrunner and Bob like this.
  2. Dec 1, 2015 at 7:46 PM
    #2
    Bob

    Bob Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    1,499
    First Name:
    Bob
    SoCal
    Welcome!
     
To Top