1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dash lights on 2015

Discussion in '5th Gen 4Runners (2010+)' started by Martin W, Feb 29, 2016.

  1. Feb 29, 2016 at 4:59 PM
    #1
    Martin W

    Martin W [OP] New Member

    Joined:
    Feb 27, 2016
    Member:
    #1627
    Messages:
    5
    Gender:
    Male
    First Name:
    martin
    Vehicle:
    2015 SR5
    good day,
    just picked up my new to me 4runner. One question, why is the dash so dark? We have dash lights on the speedometer but all of the heater controls and 4 wheel drive knob are dark. Am I missing something?
    Thanks
    Martin
     
  2. Feb 29, 2016 at 5:07 PM
    #2
    newguy1991

    newguy1991 Chodey

    Joined:
    Jan 24, 2016
    Member:
    #1454
    Messages:
    13
    Gender:
    Male
    First Name:
    Cody
    Elk Grove, CA
    Vehicle:
    2014 Toyota 4Runner SR5 4x4
    Not trying to insult you but have you tried the dimmer knob for the inside lights. Located by your left knee when sittin
     
  3. Feb 29, 2016 at 5:31 PM
    #3
    Martin W

    Martin W [OP] New Member

    Joined:
    Feb 27, 2016
    Member:
    #1627
    Messages:
    5
    Gender:
    Male
    First Name:
    martin
    Vehicle:
    2015 SR5
    Thanks, no insult taken. The dimmer knob only does dash lights at speedometer. There are no other lights on. You can't even see the heater control knobs or 4 wheel knob when your driving. I checked the fuses. It doesn't even look like there are lights behind the knobs. I know if the headlights are not on the dash lights don't come on. Look like a trip back to the dealer:(
     
  4. Feb 29, 2016 at 6:03 PM
    #4
    newguy1991

    newguy1991 Chodey

    Joined:
    Jan 24, 2016
    Member:
    #1454
    Messages:
    13
    Gender:
    Male
    First Name:
    Cody
    Elk Grove, CA
    Vehicle:
    2014 Toyota 4Runner SR5 4x4
    My only other guess is you have a short and that's what's making all the other lights stay off or you have a fuse or relay blown which you checked or a bad fuse box outlet. I'm just guessing mind you but if you have a energy tester like a light bulb tester you can plug it in the fuse outlet for inside lights and see if it works.
     
  5. Feb 29, 2016 at 6:22 PM
    #5
    Martin W

    Martin W [OP] New Member

    Joined:
    Feb 27, 2016
    Member:
    #1627
    Messages:
    5
    Gender:
    Male
    First Name:
    martin
    Vehicle:
    2015 SR5
    Thank you Cody. Will give it a try.
    Martin
     
  6. Mar 3, 2016 at 8:31 AM
    #6
    Martin W

    Martin W [OP] New Member

    Joined:
    Feb 27, 2016
    Member:
    #1627
    Messages:
    5
    Gender:
    Male
    First Name:
    martin
    Vehicle:
    2015 SR5
    Okay, so the dealer is telling me there are no lights on this part of the dash. Some how I cant believe them? At night time you can not see any of the heater control knobs, the cruise control lever, 4 wheel drive knob, etc. I find this to be actually dangerous. Any one out there with a 2015 who can confirm this?
    Thanks
    Martin
     
  7. Mar 3, 2016 at 11:21 PM
    #7
    zandarmerija

    zandarmerija New Member

    Joined:
    Mar 3, 2016
    Member:
    #1664
    Messages:
    1
    Gender:
    Male
    image.jpg Hope this helps.
     
  8. Aug 11, 2019 at 11:17 PM
    #8
    santorunner

    santorunner New Member

    Joined:
    Aug 11, 2019
    Member:
    #10863
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2016 4Runner SR5 Premiium
    I have the same exact problem on my 2016 4runner SR5. I think something shorted, but checking fuses, at least in interior driver's side kick panel, they all tested fine except one which I replaced. Still no lights.

    I had tapped a wire for ARB dual air compressor, but it worked fine for a year, then one day went out. Not sure if that is related (prolly!) Not sure what else to check, everyhting else works, but radio lights and climate controls lights are completely dark. Appreciate any thoughts on this.
     

Products Discussed in

To Top