1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cold valve noise. 16mpg

Discussion in '5th Gen 4Runners (2010+)' started by PhilB676, Apr 30, 2018.

  1. Apr 30, 2018 at 9:08 PM
    #1
    PhilB676

    PhilB676 [OP] New Member

    Joined:
    Apr 30, 2018
    Member:
    #5945
    Messages:
    3
    Gender:
    Male
    First Name:
    Phil
    Vehicle:
    14 4runner LTD pearl
    Stock
    Hi all
    14 limited no mods. 80k mi. Just bought it 2 weeks ago...taking back sat for something loose in front end. This is my 2nd 4runner and 6th toyota vehicle.

    After being started for a minute or so, I hear valve type ticks until the motor is almost at full operating temp. Is this normal? I tried using high octane fuel. Not sure what the non-toyo dealership used for oil change.

    Also, no matter how soft I drive...mpg won't get over 16.1...hwy even. Time for upstream 02s?

    Still can't believe what I paid for this 4runner...holds its value almost too well...hahaha.
     
  2. May 4, 2018 at 5:14 AM
    #2
    PhilB676

    PhilB676 [OP] New Member

    Joined:
    Apr 30, 2018
    Member:
    #5945
    Messages:
    3
    Gender:
    Male
    First Name:
    Phil
    Vehicle:
    14 4runner LTD pearl
    Stock
  3. May 4, 2018 at 4:24 PM
    #3
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    603
    massachusetts
    spacer lift front 1inch
    possible they used conventional oils . put 5OZ of marvel mystery oil in the engine . if it goes away then change the oil and most likely sludge build up .. use mobil synthetic 0-20wt allow a good hr for the oil to all drain out ..

    if it returns then repeat the process..

    if the MMO does nothing this can be some cam type issue ..also 5OZ only of MMO ... more MMO is not proper ...MMO is oil not solvent but too much can cause problems like adding the full quart ..
     
    Last edited: May 6, 2018
  4. May 6, 2018 at 7:23 AM
    #4
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    603
    massachusetts
    spacer lift front 1inch
    Is the engine damaged ?
     
  5. May 6, 2018 at 7:31 AM
    #5
    PhilB676

    PhilB676 [OP] New Member

    Joined:
    Apr 30, 2018
    Member:
    #5945
    Messages:
    3
    Gender:
    Male
    First Name:
    Phil
    Vehicle:
    14 4runner LTD pearl
    Stock
    Thanks j cat. The mmo didn't help. I had a cheap stethoscope from harbor freight and it sounds like it's coming from the injectors. I purchased stp injector cleaner and waiting it out. Upon further reading on multiple forums...the ticking seems to be reasonably common and most don't seem to do anything to try and fix it.
     
  6. May 7, 2018 at 8:09 AM
    #6
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    603
    massachusetts
    spacer lift front 1inch
    I would have it checked out to be sure.
    injectors do make some clicking but not all that loud ...
    these vehicles have no oil pressure measuring .. only a oil pressure switch . when the pressure drops below 5 psi then the oil light comes on ... have someone /or you get the oil pressure tested and see how it indicates pressure ..
    perhaps they used the wrong oil viscosity ????

    injector cleaning most times will improve performance and MPG , but not reduce injector sounds . I use injector cleaner every 2-5K miles and use top tier gas 87 octane.. the engine is louder than my 96 and 2000 GM V8 engines ..
    idle on the toyota is about 700RPM-800RPM..IMO fan roar most noise..
    GM engines sits all the time @ 600 RPM ..
     
    Last edited: May 7, 2018
  7. May 8, 2018 at 7:44 AM
    #7
    wnelax04sr5

    wnelax04sr5 New Member

    Joined:
    Apr 6, 2014
    Member:
    #12
    Messages:
    2,580
    Gender:
    Male
    First Name:
    Ethan
    CT
    Vehicle:
    2004 SR5 4X4 Galactic Gray
    can you pinpoint a location in the engine bay? are you sure its a tick across the whole motor or is it one centralized area?
     

Products Discussed in

To Top