1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

blown fuse. a real head stracher

Discussion in '3rd Gen 4Runners (1996-2002)' started by Williams328, Aug 17, 2014.

  1. Aug 17, 2014 at 1:48 PM
    #1
    Williams328

    Williams328 [OP] New Member

    Joined:
    Aug 17, 2014
    Member:
    #233
    Messages:
    1
    Gender:
    Male
    First Name:
    mike
    Vehicle:
    1998 Green 4runner SR5
    I keep blowing the 40amp fuse under the hood labeled am1 I think. Does anyone know why I keep blowing it ? It blows as soon as I turn the switch and try to start it. When it blows nothing works except head light and four way flashers . windows won't role up, radio won't come on. Nothing works after it blows. I need help please .
     
  2. Aug 17, 2014 at 3:26 PM
    #2
    Ghost

    Ghost I AINT AFRAID OF NO GHOST

    Joined:
    May 18, 2014
    Member:
    #128
    Messages:
    100
    Gender:
    Male
    First Name:
    Raymond
    Anchorage!
    Vehicle:
    2014 MGM 4runner Limited
    weathertechs :(
  3. Aug 17, 2014 at 3:28 PM
    #3
    Ghost

    Ghost I AINT AFRAID OF NO GHOST

    Joined:
    May 18, 2014
    Member:
    #128
    Messages:
    100
    Gender:
    Male
    First Name:
    Raymond
    Anchorage!
    Vehicle:
    2014 MGM 4runner Limited
    weathertechs :(
To Top