1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Alarm issue

Discussion in '4th Gen 4Runners (2003-2009)' started by RutRunner86, Aug 25, 2016.

  1. Aug 25, 2016 at 3:38 PM
    #1
    RutRunner86

    RutRunner86 [OP] New Member

    Joined:
    Feb 28, 2016
    Member:
    #1633
    Messages:
    62
    Gender:
    Female
    First Name:
    Malyssa
    Vehicle:
    2004 4Runner SR5
    Ok so today my SR5 started doing this cute little trick where I'll lock and arm it with the key fob and about 5-10 mins later the alarm starts to go off. Mind you nothing is happening to the vehicle nor is anyone/thing touching or even near it.

    As soon as I hit the unlock button the alarm stops. I noticed that each time I hit the lock or unlock button on the fob it will beep 4 times instead of the normal one time. I have no issues startin the vehicle. I checked all the doors and lift gate and they are all shut so I have no idea why it started. PLEASE HELP!!:annoyed:
     
  2. Aug 26, 2016 at 4:07 AM
    #2
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    553
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    Might be your key fob.... I just replaced mine because they were acting up. I would lock my 4runner and I would take two steps and it would unlock. If nothing else try re-programming them.
     
    RutRunner86 [OP] likes this.

Products Discussed in

To Top