1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Air Conditioner Won't Turn On

Discussion in '4th Gen 4Runners (2003-2009)' started by dadouglas66, Jun 28, 2017.

  1. Jun 28, 2017 at 6:04 PM
    #1
    dadouglas66

    dadouglas66 [OP] New Member

    Joined:
    Jun 28, 2017
    Member:
    #4304
    Messages:
    3
    Gender:
    Male
    Me: 2005 4Runner 6 cyl SR5, 140K miles

    Background: Every few weeks the AC won't cut on at all. Nothing. No air, no noise, nothing. After a day or so it runs great for a few more weeks then seems to do same thing.

    What I've Done: Replaced the relay with a new one. Did AC Recharge flushing old and filling with new. Had them check for leaks. None to be found.

    Electrical? Compressor going out?

    Again it works great except it goes dead for a day or so every few weeks.

    Appreciate any help.
     
  2. Jun 29, 2017 at 4:29 AM
    #2
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    502
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    Magnetic Clutch Relay??? Different than the AC relay I think.
     
  3. Jun 29, 2017 at 5:16 AM
    #3
    dadouglas66

    dadouglas66 [OP] New Member

    Joined:
    Jun 28, 2017
    Member:
    #4304
    Messages:
    3
    Gender:
    Male
    My bad. Yeah that's actually the one I changed out. Now I didn't buy a Toyota OEM version not that I think it would matter in this instance but who knows. When I did change it out it a month ago it was actually working fine. It had been intermittent so I thought it would give the Clutch Relay a shot since it was a cheap and easy fix. Guess it didn't fix it.

    Again when its not working I mean its not working. No air blows. Nothing comes on. No noises. It's actually my daughters car. She tells me it never quits while its on instead it just won't come on when she starts up the car.
     
  4. Jun 29, 2017 at 5:59 AM
    #4
    RonT4R

    RonT4R New Member

    Joined:
    Mar 24, 2015
    Member:
    #526
    Messages:
    502
    Gender:
    Male
    First Name:
    Ron
    Virginia Beach
    Vehicle:
    2007 4runner SR5 4WD
    It is not low on Freon? Maybe your Freon pressure switch is going bad? I am pretty sure if the system think thinks it doesn't have enough Freon it will not come on.
     
  5. Jun 29, 2017 at 6:35 AM
    #5
    dadouglas66

    dadouglas66 [OP] New Member

    Joined:
    Jun 28, 2017
    Member:
    #4304
    Messages:
    3
    Gender:
    Male
    Would the freon pressure switch show up at all during a routine service which I just had done in early June. They completely flushed out old freon and put new in there. Checked for leaks and was good to go.
     
  6. Jun 30, 2017 at 8:56 AM
    #6
    MP21

    MP21 New Member

    Joined:
    Feb 23, 2017
    Member:
    #3591
    Messages:
    35
    Gender:
    Male
    Vehicle:
    1998 T4R 4x4 V-6 & 2007 T4R 4x4 V-8
    98 T4R 2" lift 235/85r16 Hankook Dynapro M/T 07 T4R 3" RevTech Lift with Bilstein 5100 front and rear 255/70R18 BFG A/T Ko2
    I'm assuming by no noise, no air you are implying that the blower motor is not coming on.
    it has nothing to do with freon levels or pressure switches. you need to inspect a/c blower resistor, wires and blower motor.
    next time it fails do the following: with the a/c fan motor in the medium speed setting on the control panel hit the s*** out of the bottom of
    the blower motor. if it starts blowing you need a new blower motor. if it doesn't you released some aggression and feel a little better anyways.
     
  7. Jul 10, 2017 at 1:21 AM
    #7
    larramo

    larramo 3ed gen faithfully

    Joined:
    Jul 10, 2017
    Member:
    #4363
    Messages:
    107
    Gender:
    Male
    First Name:
    larry
    clearlake ca
    Vehicle:
    4 runner
    3" lift but mostly all stock not a scratch on it it is pristine condition amazing for being 19 years old.
    check your relay fuse see if its blown if not then go to the junk yard and get a used one most toyotas have the same blower motor.
     
    Benny123 likes this.
  8. Jul 10, 2017 at 1:29 AM
    #8
    larramo

    larramo 3ed gen faithfully

    Joined:
    Jul 10, 2017
    Member:
    #4363
    Messages:
    107
    Gender:
    Male
    First Name:
    larry
    clearlake ca
    Vehicle:
    4 runner
    3" lift but mostly all stock not a scratch on it it is pristine condition amazing for being 19 years old.
    also if your freon is too low the pump will not turn on you have to get a recharge kit use a paper clip and jump the fuse relay this will turn on the air conditioner but make sure the recharge bottle is hooked up or you will burn your pump up.
     
  9. Jul 10, 2017 at 1:42 AM
    #9
    larramo

    larramo 3ed gen faithfully

    Joined:
    Jul 10, 2017
    Member:
    #4363
    Messages:
    107
    Gender:
    Male
    First Name:
    larry
    clearlake ca
    Vehicle:
    4 runner
    3" lift but mostly all stock not a scratch on it it is pristine condition amazing for being 19 years old.
    to dadduglass66 check the lead wire that goes to the ac compressor it might be lose or corroded or might be shorting out just check the lead line from the wiring harness to the compressor disconnect the wire at the pump clean it put it back on should be good to go
     
  10. Jul 8, 2019 at 3:48 PM
    #10
    RubyRed

    RubyRed New Member

    Joined:
    Jul 8, 2019
    Member:
    #10486
    Messages:
    3
    Gender:
    Female
    Vehicle:
    2016 Nautical Blue 4Runner SR5
    This is what ours started doing today. Were you able to fix your daughter's? Also, did she have any work done on it prior to the problem? Maybe I am paranoid but I had an oil change and new windshield done just a couple days prior to this.
     
  11. Jul 9, 2019 at 12:59 AM
    #11
    captsolo

    captsolo New Member

    Joined:
    Jun 2, 2019
    Member:
    #10131
    Messages:
    45
    Gender:
    Male
    First Name:
    Tom
    nassau bahamas
    Vehicle:
    2005 SR5
    I have a 2005 4runner with 150,000 miles. The AC went out after 12 years.
    Have some dye put in the AC and drive it around for a few days
    - then check it with a black light.

    My old compressor was bad, and the AC guy replaced it with one I purchased from Amazon (a Denso for $190 / Denso is owned by Toyota). Only replaced compressor - no dryers or any other AC parts - and then juiced system up with refrigerant.

    Car has cooled for 1 year - so far. No more recharging every week.
    Also; change the cabin air filter. It will blow 10 times better.

    Could be the blower motor is bad. Replaced one of them a while back.

    Ruby red. Your 2016 4 runner is new and probably doesn't need a new compressor.
    Does it still cool real good?
    Why the windshield replacement?
    Try setting the ac to the lowest setting by hitting the round ac button down (colder).
     
    Last edited: Jul 19, 2019 at 1:09 PM
  12. Jul 10, 2019 at 8:34 AM
    #12
    Benny123

    Benny123 Long term owner

    Joined:
    Mar 4, 2019
    Member:
    #9045
    Messages:
    115
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2007 V6 SR5 4WD Galactic Gray Mica
    Stock
    Last edited: Jul 11, 2019
  13. Jul 10, 2019 at 9:28 AM
    #13
    RubyRed

    RubyRed New Member

    Joined:
    Jul 8, 2019
    Member:
    #10486
    Messages:
    3
    Gender:
    Female
    Vehicle:
    2016 Nautical Blue 4Runner SR5
    Will change the cabin air filter today and find someone to put in the dye. Also noticed it will come on on its own eventually. Delay is about 15 - 20 seconds each time. It has never had this delay before.
     
  14. Jul 11, 2019 at 8:14 AM
    #14
    RubyRed

    RubyRed New Member

    Joined:
    Jul 8, 2019
    Member:
    #10486
    Messages:
    3
    Gender:
    Female
    Vehicle:
    2016 Nautical Blue 4Runner SR5
    The cabin filter seems to be the answer. So far the delay has not happened since the change. :) Still not as cold as I remember it being, but is definitely cold again. Thanks bunches!!
     
  15. Jul 11, 2019 at 8:54 AM
    #15
    captsolo

    captsolo New Member

    Joined:
    Jun 2, 2019
    Member:
    #10131
    Messages:
    45
    Gender:
    Male
    First Name:
    Tom
    nassau bahamas
    Vehicle:
    2005 SR5
    Ruby Red. Your 2016 4 runner is new and probably doesn't need a new compressor. Mine lasted 12 years (in the Bahamas).
    Does yours still cool real good?
    Why the windshield replacement?
    Try setting the ac to the lowest setting by hitting the round ac button down (colder - located at the bottom of the round center knob!)).
     

Products Discussed in

To Top