1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

5th Gen Radio Problems

Discussion in '5th Gen 4Runners (2010+)' started by Chelby Fraz, Apr 25, 2017.

  1. Apr 25, 2017 at 8:51 AM
    #1
    Chelby Fraz

    Chelby Fraz [OP] New Member

    Joined:
    Apr 25, 2017
    Member:
    #3952
    Messages:
    2
    Gender:
    Female
    First Name:
    Chelby
    Vehicle:
    2014 4Runner
    Hello, so I have a 2014 and just a couple of days ago I lost the options on my radio for Bluetooth and Nav. My maps when I push the button just says loading... and I don't even have the option to hook up my Bluetooth any more. Do you guys have any ideas why this happened or what I can do to fix it?
     
  2. Apr 25, 2017 at 9:07 AM
    #2
    jbrandt

    jbrandt New Member

    Joined:
    Apr 20, 2017
    Member:
    #3915
    Messages:
    109
    Gender:
    Male
    Sacramento, CA
    Hate to say it but you might need to hit up a dealer. It might be a software problem and could potentially just need a firmware update, which they should be able to do at the dealer. If you're still within the 7yr/100k warranty, that *might* cover at least part of it.

    The 7/100 warranty I just got for my 2017 doesn't cover the electronics for that long, but I could be wrong, I don't remember stuff too good...
     
  3. Apr 25, 2017 at 9:09 AM
    #3
    Chelby Fraz

    Chelby Fraz [OP] New Member

    Joined:
    Apr 25, 2017
    Member:
    #3952
    Messages:
    2
    Gender:
    Female
    First Name:
    Chelby
    Vehicle:
    2014 4Runner
    That's what I was afraid of! Thanks for your help!
     
  4. Apr 25, 2017 at 9:11 AM
    #4
    OvrlandNoob

    OvrlandNoob New Member

    Joined:
    Dec 18, 2016
    Member:
    #3193
    Messages:
    76
    Gender:
    Male
    Arcadia, CA
    Vehicle:
    2016 4Runner Trail Premium w/KDSS
    Bilstein 6112 and 5160 with Bilstein rear coils. SPC UCA s, TRD Pro wheels, Shrockworks sliders, Nitto Ridge Grapplers 265/70/17
    May need a software update. I had a 2015 tacoma and I had many issues with the radio/bluetooth. I took it in and they dumped everything and reloaded and it seemed to help.
     

Products Discussed in

To Top