1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4wd not engaging on 22re 5spd

Discussion in '2nd Gen 4Runners (1990-1995)' started by ay ay ron, Nov 4, 2016.

  1. Nov 4, 2016 at 12:39 PM
    #1
    ay ay ron

    ay ay ron [OP] New Member

    Joined:
    Nov 4, 2016
    Member:
    #2956
    Messages:
    3
    Gender:
    Male
    Vehicle:
    1990 22re 5spd
    31" pirelli s
    Hey guys! Cool forum. My name is Aaron from Sacramento.

    I bought a 1990 4runner recently and I am super excited. There is however some serious issue with the 4wd.

    Backround info: 22re 5spd (not sure if ADD or not)



    Basically the 4wd will not engage in 4HI or 4L. No lights on dash. The lever wont move at all into position.

    Ive been reading up on the ADD system, however I cannot seem to confirm that I have it. I cannot find any hoses coming off the diff, but who knows what the last owner did to it.

    I realize it may be the actuator, but i want to eliminate any other small issue as a potential fault first.

    Is there anyway to know for sure if I have the ADD system? I have the VSV valves with the filter on the passenger side in the engine bay, but i dont know if that automatically means ADD. I doubt it.

    ALSO i have a question aboutt he wiring harness from the transfer case. does anyone know what the green black and white wires do? The white wire was torn off and i figured it was a groud so i reconnected it and nothing changed.

    Anyhow, i just want my 4wd drive to work so i can go to the snow and dunes! any help is appreciated, thanks!

    Ay Ay Ron
     
  2. Nov 5, 2016 at 5:34 AM
    #2
    robertd33

    robertd33 New Member

    Joined:
    Oct 13, 2016
    Member:
    #2827
    Messages:
    11
    Gender:
    Male
    Vehicle:
    95 3vze
  3. Nov 5, 2016 at 5:55 PM
    #3
    Kyle11863

    Kyle11863 King of the BS

    Joined:
    Jul 28, 2015
    Member:
    #807
    Messages:
    202
    Gender:
    Male
    First Name:
    Kyle
    Big Bear California
    Vehicle:
    1990 Toyota 4Runner SR5 V6 5 Speed Manual
    Doug Thorley long tube headers and lots of mud
    I can't remember much about ADD off the top of my head but from what i remember the way to tell is if you have manual locking hubs. If you do, no ADD. As for why it won't engage, I have no clue
     
    ay ay ron [OP] likes this.
  4. Nov 6, 2016 at 12:52 PM
    #4
    ay ay ron

    ay ay ron [OP] New Member

    Joined:
    Nov 4, 2016
    Member:
    #2956
    Messages:
    3
    Gender:
    Male
    Vehicle:
    1990 22re 5spd
    31" pirelli s
    interesting... ok i believe my hubs are manual. As in i have to go outside and turn them.. so thanks for the input.
     
  5. Nov 8, 2016 at 10:31 AM
    #5
    Kyle11863

    Kyle11863 King of the BS

    Joined:
    Jul 28, 2015
    Member:
    #807
    Messages:
    202
    Gender:
    Male
    First Name:
    Kyle
    Big Bear California
    Vehicle:
    1990 Toyota 4Runner SR5 V6 5 Speed Manual
    Doug Thorley long tube headers and lots of mud
    That's probably why it's not engaging. You need to have the hubs in the locked position to get the front wheels turn with the engine's power
     
  6. Nov 8, 2016 at 4:24 PM
    #6
    ay ay ron

    ay ay ron [OP] New Member

    Joined:
    Nov 4, 2016
    Member:
    #2956
    Messages:
    3
    Gender:
    Male
    Vehicle:
    1990 22re 5spd
    31" pirelli s
    Kyle,

    Yeah I've tried that, no difference
     
  7. Nov 9, 2016 at 7:39 PM
    #7
    Kyle11863

    Kyle11863 King of the BS

    Joined:
    Jul 28, 2015
    Member:
    #807
    Messages:
    202
    Gender:
    Male
    First Name:
    Kyle
    Big Bear California
    Vehicle:
    1990 Toyota 4Runner SR5 V6 5 Speed Manual
    Doug Thorley long tube headers and lots of mud
    I figured you did, just had to check. Some people are not the smartest. I have some stories from both my auto shop and tech support days that would make you lose faith in humanity
     
    ramonortiz55 likes this.
  8. Nov 10, 2016 at 3:28 PM
    #8
    robertd33

    robertd33 New Member

    Joined:
    Oct 13, 2016
    Member:
    #2827
    Messages:
    11
    Gender:
    Male
    Vehicle:
    95 3vze
    a simple no-cost check if the lever still won't move: take the lever out. there are 2 possible slots the round nub-end could go in (1 on each rail). it may have been put in the wrong one.
     

Products Discussed in

To Top