1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4Runners.com Suggestions Thread

Discussion in 'Site Feedback' started by Bob, Apr 6, 2014.

  1. Apr 6, 2014 at 6:52 PM
    #1
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    Since the site is new, please let us know what features you feel are missing or would be helpful to add...
     
  2. Apr 6, 2014 at 7:09 PM
    #2
    Emelianenkov

    Emelianenkov New Member Vendor

    Joined:
    Apr 6, 2014
    Member:
    #10
    Messages:
    2,539
    Gender:
    Male
    First Name:
    Alex
    Andover, MA
    Vehicle:
    2005 V6 Sport Salsa Red Pearl
    Everything and practically anything
    This is gonna get REALLY confusing
    y3yda9u7_80beaf66a48c65679f760b315140b3b806ec4c7e.jpg
     
  3. Apr 6, 2014 at 7:20 PM
    #3
    NJshadow93

    NJshadow93 New Member

    Joined:
    Apr 6, 2014
    Member:
    #8
    Messages:
    1
    Gender:
    Male
    I agree!!^^
     
  4. Apr 6, 2014 at 7:28 PM
    #4
    HHIRunner

    HHIRunner New Member

    Joined:
    Apr 6, 2014
    Member:
    #15
    Messages:
    1,384
    Gender:
    Male
    First Name:
    Jake
    HHI, SC
    Vehicle:
    2003 V8
    6x6 Conversion 56" Tractor Tires
    Definitely a good idea to change the email address name to 4runners.com or something like that
     
  5. Apr 6, 2014 at 7:30 PM
    #5
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    Will do
     
  6. Apr 7, 2014 at 4:40 PM
    #6
    LTDSC

    LTDSC Soccer Dad Extraordinaire

    Joined:
    Apr 6, 2014
    Member:
    #13
    Messages:
    3,040
    Gender:
    Male
    Northern California
    Possible to have a "last post" button on the thread viewing line?

    IE:

    When i go click on the Emilo-russian BS thread i can only click on the title which brings me to the first post. But with a thread such as that youll want to go to the last post first not the first actual post.

    Is it a setting on my end?
     
    Emelianenkov likes this.
  7. Apr 7, 2014 at 4:43 PM
    #7
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    Click on the timestamp of the last post (towards the right hand side). Like "2 minutes ago" or "Today at 1:58pm". That'll take you right to the last post
     
    LTDSC likes this.
  8. Apr 7, 2014 at 6:00 PM
    #8
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    I just added something. Click anywhere on the white space in the box with the thread title and it'll take you the last post. Much easier than clicking over to the little timestamp text.
     
    Emelianenkov and LTDSC like this.
  9. Apr 7, 2014 at 6:02 PM
    #9
    LTDSC

    LTDSC Soccer Dad Extraordinaire

    Joined:
    Apr 6, 2014
    Member:
    #13
    Messages:
    3,040
    Gender:
    Male
    Northern California
    Awesome! Thanks that helps a bunch.
     
  10. Apr 8, 2014 at 10:03 AM
    #10
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    did somebody say smilies??

    :):(:p:bananadance::bananadead::oops::boom::rolleyes::bowdown::bucket::burnrubber::crapstorm::crazy::itllbuffout::worthless::rockband::threadjacked::sorry::smack:
     
    1engineer, Emelianenkov and zopperman like this.
  11. Apr 8, 2014 at 10:06 AM
    #11
    Shauncho

    Shauncho New Member

    Joined:
    Apr 6, 2014
    Member:
    #11
    Messages:
    120
    Gender:
    Male
    nice! I was :goingcrazy: without my smilies! :thumbsup:
     
  12. Apr 8, 2014 at 12:41 PM
    #12
    Emelianenkov

    Emelianenkov New Member Vendor

    Joined:
    Apr 6, 2014
    Member:
    #10
    Messages:
    2,539
    Gender:
    Male
    First Name:
    Alex
    Andover, MA
    Vehicle:
    2005 V6 Sport Salsa Red Pearl
    Everything and practically anything
    We should get a grumpy old man flipping you off smiley and name it :kov:
     
  13. Apr 9, 2014 at 5:51 AM
    #13
    1engineer

    1engineer New Member

    Joined:
    Apr 8, 2014
    Member:
    #44
    Messages:
    11
    Gender:
    Male
    Southern Appalachians
    Vehicle:
    2012 Silver TE KDSS/Nav
    How do I know who is currently online here? I know I am probably being a dumbass but I don't see any indicator.
     
  14. Apr 9, 2014 at 5:59 AM
    #14
    HHIRunner

    HHIRunner New Member

    Joined:
    Apr 6, 2014
    Member:
    #15
    Messages:
    1,384
    Gender:
    Male
    First Name:
    Jake
    HHI, SC
    Vehicle:
    2003 V8
    6x6 Conversion 56" Tractor Tires
    On the home screen there is a box that shows it
     
  15. Apr 9, 2014 at 10:59 AM
    #15
    4Running Daily

    4Running Daily New Member

    Joined:
    Apr 6, 2014
    Member:
    #21
    Messages:
    58
    Gender:
    Male
    Individual banners for individual sections are coming I assume. Can't stare at a 4th gen too long hahaha
     
  16. Apr 9, 2014 at 11:03 AM
    #16
    zopperman

    zopperman New Member

    Joined:
    Apr 3, 2014
    Member:
    #3
    Messages:
    786
    Gender:
    Male
    First Name:
    Zak
    Arlington, VA
    Vehicle:
    2003 Silver Limited V8
    LED & HID positive
    get out of here with that noise
     
    Emelianenkov likes this.
  17. Apr 9, 2014 at 11:04 AM
    #17
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    Yep...and a profile section to put in your vehicle desc and mods, so it'll show next to each of your posts. And some really good stuff coming after that too...
     
    LMR, Emelianenkov, Murph and 2 others like this.
  18. Apr 10, 2014 at 4:39 PM
    #18
    Murph

    Murph New Member

    Joined:
    Apr 10, 2014
    Member:
    #50
    Messages:
    64
    It's a good start, @Bob. Glad to be a part of the new forum in town. :quickdraw:
     
    Emelianenkov and Bob [OP] like this.
  19. Apr 12, 2014 at 7:43 AM
    #19
    Ol'Blue

    Ol'Blue Moderator Staff Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,379
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff
  20. Apr 25, 2014 at 9:13 PM
    #20
    Murph

    Murph New Member

    Joined:
    Apr 10, 2014
    Member:
    #50
    Messages:
    64
    @Bob not sure if you can change this or not...

    When viewing the forum in Tapatalk, all threads show the first post in the preview rather than the latest. Any way to reverse that.


    Edit: it's only doing it in select thread groups. Some are operating as they should.

    Here's one that's not working:
    yze3a5us_3fa5b53201c88c390afec4f39e3692f296a5a156.jpg
     
    Bob [OP] likes this.
  21. Apr 25, 2014 at 10:40 PM
    #21
    Stuck CAPS

    Stuck CAPS New Member

    Joined:
    Apr 19, 2014
    Member:
    #78
    Messages:
    476
    Gender:
    Male
    First Name:
    Alex
    Vehicle:
    2007 Nautical Blue Metallic Limited V6 4x4
    ARB Bumper, Some Stuff, Some Other Stuff, and some Stuff.
    Having ran a forum in the past, I do know the Tapatalk issue is reversible. I don't remember exactly how, but if you look at some of the other forums, you'd see that they show up how you're wanting them to.
     
  22. Apr 26, 2014 at 3:22 AM
    #22
    Murph

    Murph New Member

    Joined:
    Apr 10, 2014
    Member:
    #50
    Messages:
    64
    I thought that was the case because that's how I've been used to seeing it in other forums. Some of the subforums on 4runners.com are showing up correctly.
     
  23. Apr 26, 2014 at 8:32 AM
    #23
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    I'll try to reproduce the issue this weekend and see how to fix it. Thanks for reporting it
     
  24. Jun 3, 2015 at 10:43 AM
    #24
    Bob

    Bob [OP] Member Staff Member

    Joined:
    Apr 3, 2014
    Member:
    #1
    Messages:
    985
    First Name:
    Bob
    SoCal
    Fixed. @Ripcord reminded me of this...a year later!
     
    HHIRunner likes this.
To Top