1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

4runner starting issues

Discussion in '1st Gen 4Runners (1984-1989)' started by newtorunners, Mar 4, 2016.

  1. Mar 4, 2016 at 10:31 AM
    #1
    newtorunners

    newtorunners [OP] New Member

    Joined:
    Jan 9, 2016
    Member:
    #1378
    Messages:
    8
    Gender:
    Male
    First Name:
    Travis
    Vehicle:
    1988 black 4runner
    6 inch lift header
    So here is my problem. My 4runner is having starting issues. Some times it will not start with the starter. The motor cranks and I can smell fuel if I crank on it for for 10 seconds or more. I can bump start it real easy 5 mph and will run fine but likes to ide high around 1300rpms when I push in the clutch but I can kick the throttle and it will drop down to 850rmps untell i give it gas again. The starting issue happens more when it is cold but will still happen if hot. The motor is a 22re
     
  2. Mar 4, 2016 at 10:41 AM
    #2
    T-Rex266

    T-Rex266 Moderator Staff Member

    Joined:
    Oct 31, 2015
    Member:
    #1120
    Messages:
    684
    Gender:
    Male
    Colorado
    Vehicle:
    2014 Tundra
    Only reason why ill suggest this is because you mentioned cold weather. This may be dumb, but have you tested the battery? Have enough cranking amps for cold weather?
     
  3. Mar 4, 2016 at 10:50 AM
    #3
    newtorunners

    newtorunners [OP] New Member

    Joined:
    Jan 9, 2016
    Member:
    #1378
    Messages:
    8
    Gender:
    Male
    First Name:
    Travis
    Vehicle:
    1988 black 4runner
    6 inch lift header
    Yep I've check the battery to make sure it is still good which it is has 750 cca and 600ca. Plus it will start some times in the cold with the starter and when it does it's with ease there's no sluggishness to the starter at all
     
  4. Mar 20, 2016 at 9:15 AM
    #4
    newtorunners

    newtorunners [OP] New Member

    Joined:
    Jan 9, 2016
    Member:
    #1378
    Messages:
    8
    Gender:
    Male
    First Name:
    Travis
    Vehicle:
    1988 black 4runner
    6 inch lift header
    im still having this issue have changed batteries now using a new optima red top battery. i checked the spark and it does not get any spark when my starting problem is happening but once i roll start it (every easy to roll start) i have spark after killing out the 4runner. the problem is very intermittent. it will go days of starting fine then no start then go back to starting fine for days again then there are times it will do it to me every other time i try to start it. If i use a battery charger on 50a start up it will start the 4runner.
     

Products Discussed in

To Top