1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2019 TRD PRO DEAD STRUT SOUND AT VERY LOW SPEED

Discussion in '5th Gen 4Runners (2010+)' started by CameramanA73, Nov 28, 2019.

  1. Nov 28, 2019 at 4:19 PM
    #1
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    So I have a 2019 TRD PRO 4R. As it has started to get colder in TN I have started hearing a dead strut sound when rolling over bumps at very low speed or thru a bumpy yard. If you have ever had an old car with a bad front strut that empty hollow thud sound is what I’m hearing. I feel like it’s a temperature pressure issue with the fox shocks. Has anyone else had this sound? I have checked all suspension bolts and components. All are tight! Any ideas?
     
  2. Nov 28, 2019 at 4:20 PM
    #2
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    P.s. I know they are coilovers... not struts but I’m using it as a reference obviously..
     
  3. Nov 28, 2019 at 5:52 PM
    #3
    ForRun

    ForRun 4Runner

    Joined:
    May 25, 2019
    Member:
    #10019
    Messages:
    2,063
    Gender:
    Male
    Vehicle:
    2020 orp
    Are you sure it's struts? I've read where some get a noise form the sway bar mounts??
     
  4. Nov 28, 2019 at 6:49 PM
    #4
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    I’m not sure where the sound is coming from but at very slow speeds crawling through a bumpy parking lot or such it’s just a sound that’s like a dead strut sounds... I’ll spray some penetrating oil on the body to sway bar mounts see if that helps.
     
  5. Nov 29, 2019 at 9:40 AM
    #5
    SlvrSlug

    SlvrSlug New Member

    Joined:
    Jun 3, 2018
    Member:
    #6172
    Messages:
    2,625
    Gender:
    Male
    First Name:
    John
    San Diego, Ca.
    Vehicle:
    2017 4-Runner SR-5
    Slightly modded
    Spray one thing at a time if you can, that way if it goes away you know what it was.
     
    4Runner fun and KSJ08 like this.
  6. Nov 29, 2019 at 11:40 AM
    #6
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    520
    massachusetts
    spacer lift front 1inch
    do not spray oil on the rubber parts. spray with a paint safe silicone on all the rubber bushings .. use home depot silicone spray . safe on paint /rubber/plastics ETC..
    petroleum oils will attack rubber.
     
    4Runner fun likes this.
  7. Nov 29, 2019 at 12:04 PM
    #7
    4Runner fun

    4Runner fun Just the beginning...

    Joined:
    Mar 18, 2019
    Member:
    #9220
    Messages:
    1,711
    Gender:
    Male
    First Name:
    Ryan
    Nebraska
    Vehicle:
    2019 Black T4R TRD Off Road Premium
    Wrangler Duratracs, center console organizer & trav all 1576 dog divider for the rear. Xpel wrap with ceramic coating. 20% tint on front windows. TRD intake. TRD oil cap Plus parts on shelf & a wish list.
    How about fluid film? Is that safe?
    Thanks.
     
  8. Nov 29, 2019 at 12:35 PM
    #8
    SlvrSlug

    SlvrSlug New Member

    Joined:
    Jun 3, 2018
    Member:
    #6172
    Messages:
    2,625
    Gender:
    Male
    First Name:
    John
    San Diego, Ca.
    Vehicle:
    2017 4-Runner SR-5
    Slightly modded
    WD 40 is safe on rubber and painted surfaces.
     
    KSJ08 and 4Runner fun like this.
  9. Nov 29, 2019 at 3:07 PM
    #9
    Vernon

    Vernon New Member

    Joined:
    Jan 27, 2019
    Member:
    #8581
    Messages:
    10
    Gender:
    Male
    Tennessee
    Vehicle:
    2018 TRD Off Road Premium with KDSS
    I have heard a low click sound myself from time to time on a slow roll over bumps. It comes and goes. Didn’t start happening until I had new tires installed. My center caps on the wheels are now loose and rattles when touched so I think it might be from that?
     
  10. Nov 29, 2019 at 4:21 PM
    #10
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    520
    massachusetts
    spacer lift front 1inch
    I never used fluid film . linseed oil works to protect from rust . linseed oil is not a petroleum product organic. mineral spirits does not damage rubber plastic parts. seals.. I use mineral spirits to clean up any grease/oil .. works very good used for decades and no damage..

    penetrating oil is a bit nasty on rubber ..
    I also spray the silicone on my control arm bushings and CV boots ... looks like new no cracks/no small spider cracks rubber very flexible .
     
    TRDPro916 likes this.
  11. Nov 29, 2019 at 4:24 PM
    #11
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    520
    massachusetts
    spacer lift front 1inch
    the rim center caps loose make sure no damage / plastic.. try using a double sticky tape ..
     
    Vernon likes this.
  12. Dec 4, 2019 at 6:43 AM
    #12
    fr4c

    fr4c New Member

    Joined:
    Dec 4, 2019
    Member:
    #12209
    Messages:
    1
    Have a 2019 PRO, and now that temps are consistently in the 30F's here I'm experiencing the same thing. Just curious if you were able to figure out where it is coming from.
     
  13. Dec 4, 2019 at 7:21 AM
    #13
    DannyD303

    DannyD303 New Member

    Joined:
    Jul 6, 2019
    Member:
    #10470
    Messages:
    36
    Gender:
    Male
    Vehicle:
    2019 Voodoo Blue Pro
    I just had mine in the shop for 10k service and asked them about the same thing. He told me this was normal for the Fox shocks at cold temperatures. Right now there's no "fix" but it doesn't make the vehicle unsafe just slightly annoying. Good news is Fox and Toyota know about the issue so hopefully they will be able to figure something out soon
     
  14. Dec 4, 2019 at 10:43 AM
    #14
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    I have not found a solution for this yet. Thanks for the latest two posters confirming the issue. I wonder if TRD Pro Tacoma's are having the same issue?

     
  15. Dec 7, 2019 at 5:32 AM
    #15
    Scooterman

    Scooterman New Member

    Joined:
    Jun 8, 2019
    Member:
    #10192
    Messages:
    31
    Gender:
    Male
    First Name:
    Scott
    MidMo
    Vehicle:
    19 TRD PRO
    mine has the same issue sounds like mine is in the passenger side rear once warmed up it stops
     
  16. Dec 7, 2019 at 6:13 AM
    #16
    ForRun

    ForRun 4Runner

    Joined:
    May 25, 2019
    Member:
    #10019
    Messages:
    2,063
    Gender:
    Male
    Vehicle:
    2020 orp
    There is a thread in the other 4runner forum same thing, they said it's valving in the front struts. Supposed to be fixed for the 20s. I would ask for new struts from a 20
     
  17. Dec 8, 2019 at 4:46 AM
    #17
    Z-MAN

    Z-MAN New Member

    Joined:
    Mar 28, 2018
    Member:
    #5730
    Messages:
    57
    Gender:
    Male
    First Name:
    AL
    Vehicle:
    2019 Pro
    Same Issue
     
  18. Dec 13, 2019 at 4:55 PM
    #18
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    Has anyone had this fixed by the dealer yet? I’m procrastinating taking mine in....
     
  19. Dec 19, 2019 at 5:38 PM
    #19
    Chet

    Chet New Member

    Joined:
    Dec 19, 2019
    Member:
    #12398
    Messages:
    2
    Vehicle:
    ‘19 TRD Pro 4R
    My wife is having the same problem with hers and it’s getting worse. Sounds like a can of dog food rolling around in a car trunk. At least that’s my description of it. Took it to the dealership last week. They said it was normal and actually gave me a informational leaflet stating that. So yeah it’s a known issue, supposedly only when it’s cold(below 35 according to the leaflet)but they had no comment on if it was ever going to be fixed. Wife’s was doing it way before we ever got down to 35 around here. It doesn’t sound “normal” to me so I’m thinking imma gonna hafta go and pitch a hissy-fit. Not gonna pay that much to listen to that racket 4-5 months outta the year.
     
  20. Dec 19, 2019 at 7:13 PM
    #20
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    do you still have the leaflet they gave her? Mine is consistently doing it below 35*F its annoying AF.... I hope Toyota addresses the issue!
     
  21. Dec 19, 2019 at 7:44 PM
    #21
    Chet

    Chet New Member

    Joined:
    Dec 19, 2019
    Member:
    #12398
    Messages:
    2
    Vehicle:
    ‘19 TRD Pro 4R
    8C644569-91B4-4B35-9021-E7CBEE19E159.jpg Yeah. I’ve still got it. Here’s a pic. You can see the original date up top right is May. Doesn’t seem like they’re trying real hard to fix it.
     
    j cat, TRDPro916 and 2A4R like this.
  22. Jan 4, 2020 at 1:12 PM
    #22
    TRDPro916

    TRDPro916 New Member

    Joined:
    Jul 13, 2019
    Member:
    #10535
    Messages:
    165
    Gender:
    Male
    Vehicle:
    4Runner Pro
    Currently stock; MODS coming soon.
    It’s a 2019, take it to the Toyota dealership and have them inspect and document the issue.
     
  23. Jan 31, 2020 at 6:18 PM
    #23
    micjr27

    micjr27 New Member

    Joined:
    Oct 27, 2019
    Member:
    #11802
    Messages:
    2
    Gender:
    Male
    Yup, I have the same noise on my 19 Pro. It's beyond annoying. It's the front struts and I was given the same Tech paper as Chet. I was told by my dealership that there isn't a fix at this time and they have no plans to replace the struts. Not sure what to do now as I've made several attempts to find someone at Toyota Canada that could give a sh*t about the fact they know it's a problem ( fixed on the 2020 Pro's) and have decided not to fix it.
     
  24. Apr 18, 2020 at 5:13 AM
    #24
    CameramanA73

    CameramanA73 [OP] New Member

    Joined:
    Sep 20, 2019
    Member:
    #11356
    Messages:
    20
    Gender:
    Male
    First Name:
    Adam
    Vehicle:
    White TRD Pro 4R
    Yesteraday morning was the perfect conditions to hear my 2019 TRD Pro suspension pop. It was cold, 37* and 8am. I drove my 4R 2 miles to the dealership and it popped entering their parking lot. So I spoke to service tech and they advised me to wait a few mins to do a ride along. I took the master tech for a ride along. The suspension popped many times. He was able to hear and feel it in the floor. Once we got back to the dealership he advised me he would start a service call with Toyota Technical. Within a few minutes he had an answer from them to replace the front shocks, evaluate suspension again, if rear pop they will also replace them.

    Let's hope the replacements are from a different production batch with the problem corrected.

    The tech also told me Toyota asked for the front shocks to be sent to them for inspection.

    I'll update once the front has been replaced.

     
    j cat, DannyD303 and Mohoman like this.
  25. Apr 18, 2020 at 5:40 AM
    #25
    2A4R

    2A4R New Member

    Joined:
    Dec 17, 2019
    Member:
    #12363
    Messages:
    150
    Gender:
    Male
    Northern VA
    Vehicle:
    19 4R TRD PRO
    Glad to hear you're getting some help from Toyota. I have a '19 Pro with only about 3k on it. Haven't noticed the issue, but I'll be keeping an ear out for it now.

    Let us know how it turns out.
     
  26. Apr 18, 2020 at 8:11 AM
    #26
    Joekader

    Joekader New Member

    Joined:
    May 25, 2019
    Member:
    #10017
    Messages:
    90
    Gender:
    Male
    First Name:
    Joe
    I have the same sound on my newly installed BP51 called ARB they told me to record the sound in a video and send it to them wtf?
    J
     
  27. Apr 18, 2020 at 6:46 PM
    #27
    Z-MAN

    Z-MAN New Member

    Joined:
    Mar 28, 2018
    Member:
    #5730
    Messages:
    57
    Gender:
    Male
    First Name:
    AL
    Vehicle:
    2019 Pro
    Glad to hear Toyota is finally realizing there is an issue!
     
  28. Apr 22, 2020 at 1:00 PM
    #28
    j cat

    j cat New Member

    Joined:
    Jun 28, 2016
    Member:
    #2223
    Messages:
    520
    massachusetts
    spacer lift front 1inch
    I did use that Teflon dry on transportation vehicles ..works .
     
    KSJ08 likes this.

Products Discussed in

To Top