1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

2015 4Runner Brake Issues

Discussion in '5th Gen 4Runners (2010+)' started by 2015funrunner03, Aug 14, 2015.

  1. Aug 14, 2015 at 6:10 PM
    #1
    2015funrunner03

    2015funrunner03 [OP] New Member

    Joined:
    Aug 14, 2015
    Member:
    #856
    Messages:
    4
    Gender:
    Male
    First Name:
    James
    Vehicle:
    2015 Blue 4Runner
    I have a 2015 4Runner, I purchased new and currently just rolled over 10,000 miles. My wife and I have both experienced issues with the brakes recently (has occurred now 4 times).

    ISSUE:
    When we go to apply the brakes, vehicle does not stop, brake pedal goes to the floor and about 3-4 seconds it engages and eventually stops. The brake pedal is completely pressed (all the way to the floor), I had to apply the emergency brake to come to stop. I took it to dealership today (whole other experience ). Currently waiting on diagnosis. Anyone else experience this problem?
     
  2. Sep 22, 2015 at 5:49 PM
    #2
    alicia

    alicia New Member

    Joined:
    Sep 22, 2015
    Member:
    #997
    Messages:
    3
    Gender:
    Female

    What was the diagnosis?
     
  3. Sep 22, 2015 at 6:07 PM
    #3
    2015funrunner03

    2015funrunner03 [OP] New Member

    Joined:
    Aug 14, 2015
    Member:
    #856
    Messages:
    4
    Gender:
    Male
    First Name:
    James
    Vehicle:
    2015 Blue 4Runner
    Short Answer: Undiagnosed.
    The Toyota Dealership kept our vehicle for about 3 days and put 50 miles on the car and advised they never experienced the issue. They also ran diagnosis checks through the system and were unable to obtain any errors. They contacted us and advised if we experience it again to bring the vehicle back. So far, we haven't experienced it again. It is scary to know the break system has failed us though in the past on more than one occasion.
     
  4. Sep 22, 2015 at 6:19 PM
    #4
    alicia

    alicia New Member

    Joined:
    Sep 22, 2015
    Member:
    #997
    Messages:
    3
    Gender:
    Female
    Well I just got 2015 sr5 3400 miles and the breaks have a short vibration every other time. There are no warning lights and I was told it is normal.
     
  5. Oct 2, 2015 at 5:44 AM
    #5
    oconnell84

    oconnell84 New Member

    Joined:
    Oct 2, 2015
    Member:
    #1032
    Messages:
    2
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2015 4Runner SR5
    This is good to know. I just picked up my 2nd 4Runner and will keep an eye out for this problem.
     
  6. Oct 10, 2015 at 3:19 PM
    #6
    jason2006

    jason2006 New Member

    Joined:
    May 26, 2015
    Member:
    #635
    Messages:
    32
    Gender:
    Male
    Purchased a 2015 Trail and have 4000 miles on it and have had no issues at all with the brakes.
     

Products Discussed in

To Top