1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

1996 Misfire

Discussion in '3rd Gen 4Runners (1996-2002)' started by gsalazar, Aug 31, 2016.

  1. Aug 31, 2016 at 1:29 PM
    #1
    gsalazar

    gsalazar [OP] New Member

    Joined:
    Aug 31, 2016
    Member:
    #2594
    Messages:
    2
    Gender:
    Male
    First Name:
    Gilbert
    Vehicle:
    1996 4Runner 4X4
    TRD Supercharger URD Seventh injector 6"lift
    My son has a 1996 3rd gen 4Runner with a TRD supercharger and URD 7th injector. The truck was rear ended in April and repaired however the truck now has a slight misfire and noticeable loss of power. We've tried computer analysis and no error codes. Impact was so hard that we had to rebuild the cold air intake but have tested and no leaks. Checked the injectors, plugs etc. Any ideas?
    [​IMG]
     
  2. Sep 29, 2016 at 8:48 AM
    #2
    RedRunner87

    RedRunner87 Mall Crawler LVL Expert

    Joined:
    Feb 18, 2016
    Member:
    #1586
    Messages:
    599
    Gender:
    Male
    First Name:
    Vince
    The Springs, CO
    Vehicle:
    16 4Runner SR5
    Did you check the coil packs? Mine ended up being a fuel injector
     
  3. Sep 29, 2016 at 9:06 AM
    #3
    Ol'Blue

    Ol'Blue Moderator Staff Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,376
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff
    Most common 3.4 misfire issue.

    1. Wires
    2. Plugs
    3. Coil Pack
    4. Fuel injector
    5. Headgasket leaking and then burning off coolant - again check plugs and run a CO2 test at the Radiator.

    Hope this helps you.


    Try this first. Go to the local parts house. Get a big bottle of chevron techron and put it in the fuel system. Half a tank later do it again. If it's a lazy injector it should clean it up. Of problem continues then not a lot of money spent.

    Blue
     
  4. Sep 29, 2016 at 9:08 AM
    #4
    RedRunner87

    RedRunner87 Mall Crawler LVL Expert

    Joined:
    Feb 18, 2016
    Member:
    #1586
    Messages:
    599
    Gender:
    Male
    First Name:
    Vince
    The Springs, CO
    Vehicle:
    16 4Runner SR5

    I did all of this before realizing it was the injector.
     
  5. Sep 29, 2016 at 11:50 AM
    #5
    Ol'Blue

    Ol'Blue Moderator Staff Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,376
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff
    Injectors are often over looked because someone thinks well its getting gas and it runs....
     
  6. Sep 29, 2016 at 11:52 AM
    #6
    RedRunner87

    RedRunner87 Mall Crawler LVL Expert

    Joined:
    Feb 18, 2016
    Member:
    #1586
    Messages:
    599
    Gender:
    Male
    First Name:
    Vince
    The Springs, CO
    Vehicle:
    16 4Runner SR5
    That is true. I was hoping it was the spark plugs and wires. O well it got a full tune up in the process so at least that was good.
     
  7. Sep 29, 2016 at 12:30 PM
    #7
    Ol'Blue

    Ol'Blue Moderator Staff Member

    Joined:
    Apr 12, 2014
    Member:
    #55
    Messages:
    1,376
    Gender:
    Male
    "Not all who wander are lost"
    Vehicle:
    99 T4R LTD- 33's and locked, 01 SR5-,SAS Sold...
    A few things here and there. Still dreaming up stuff

    Never a bad thing
     
  8. May 17, 2017 at 10:25 AM
    #8
    gsalazar

    gsalazar [OP] New Member

    Joined:
    Aug 31, 2016
    Member:
    #2594
    Messages:
    2
    Gender:
    Male
    First Name:
    Gilbert
    Vehicle:
    1996 4Runner 4X4
    TRD Supercharger URD Seventh injector 6"lift
    Changed the wires, plugs, changed out a coil pack that might have been the problem. Still has a slight miss but is not near as prevalent. It will misfire maybe once every 5 minutes like a slight shudder. Maybe time to change the timing belt?
     
  9. May 17, 2017 at 10:55 AM
    #9
    RedRunner87

    RedRunner87 Mall Crawler LVL Expert

    Joined:
    Feb 18, 2016
    Member:
    #1586
    Messages:
    599
    Gender:
    Male
    First Name:
    Vince
    The Springs, CO
    Vehicle:
    16 4Runner SR5
    I would check the fuel injector. That's what mine was.
     
  10. May 24, 2017 at 9:52 AM
    #10
    tyshirl

    tyshirl New Member

    Joined:
    May 24, 2017
    Member:
    #4085
    Messages:
    2
    Gender:
    Male
    First Name:
    Tyrone
    Vehicle:
    2000 4 Runner Limited Sand color
    I had mis fire for 2 yrs replaced plugs wires,mafs,sensers o2 sensors obd codes went to mis fire at #3 and #6 cylinders,broke down replaced all injectors PROBLEM SOLVED.
    I sort of knew it was a fuel issue because it was acting like it was fuel starved like vapor lock of a carbuerator on a hot day. When cold no miss when at operating temp # 6 misfire.
    CHANGE INJECTORS
     

Products Discussed in

To Top