1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No start no crank when turning key, all normal lights on dash

Discussion in '4th Gen 4Runners (2003-2009)' started by Santidelart43, Jul 9, 2024 at 5:31 PM.

  1. Jul 9, 2024 at 5:31 PM
    #1
    Santidelart43

    Santidelart43 [OP] New Member

    Joined:
    Tuesday
    Member:
    #41515
    Messages:
    2
    Gender:
    Male
    Vehicle:
    2003 4runner 4x4 v6 4.0 sr5
    No start no crank when turning key, all normal lights on dash, new battery, new starter, new neutral position sensor, new ignition switch. If i send direct power to exciter on starter cranks but no start (key on acc). I dont hear click or nothing just plain no start no crank.
    I opened the ecu to see any visible damage and all i see “out of normal” is that one square (idk the name of it) a bit swollen. I dont know if its been like that forever or if its related to my issue at all. so im attaching a photo of it to not leave anything out of the drama.
    thank you everyone in advance!
    I did check all the fuses and relays related to starter/ignition
    i forgot to add, my scanner that always worked just fine on my runner, now loads up to 92% and then tells me “error communicating”, so my scanner CANT access the 4runner anymore.

    IMG_5022.jpg
     
    Last edited: Jul 10, 2024 at 7:41 AM
  2. Jul 10, 2024 at 5:40 AM
    #2
    grumpy 02

    grumpy 02 New Member

    Joined:
    Jan 28, 2024
    Member:
    #38169
    Messages:
    60
    Gender:
    Male
    First Name:
    Stan
    Colorado Springs, CO
    Vehicle:
    2007 White 4Runner SR5
    None Yet
    "If i send direct power to exciter on starter cranks but no start (key on acc)." I don't think the engine will start unless the ignition is ON.
     
    Santidelart43[OP] likes this.
  3. Jul 10, 2024 at 7:39 AM
    #3
    McSpazatron

    McSpazatron New Member

    Joined:
    Feb 16, 2021
    Member:
    #19810
    Messages:
    4,985
    Gender:
    Male
    Vehicle:
    2021 4runner OR
    Dobinson IMS Warn Bumper CaliRaised Sliders 285/70 K02s
    If the starter works with power directly on it, that suggests its not getting 12v from the battery. Have you checked for corrosion on the chassis ground wiring, and any fuse associated with the starter? I would also look for damaged wiring that goes to the starter.
     

Products Discussed in

To Top