1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cruise Control issue

Discussion in '5th Gen 4Runners (2010+)' started by PinchedNerve, Aug 14, 2019.

  1. Aug 14, 2019 at 3:01 AM
    #1
    PinchedNerve

    PinchedNerve [OP] New Member

    Joined:
    Apr 29, 2019
    Member:
    #9704
    Messages:
    15
    Gender:
    Male
    Vehicle:
    2019 TRD Off-Road
    Hello.

    I have an issue where cruise control will stop working after about 3 minutes, or less. I did get a 3" lift and adjustable control arms just before the issue arose. I took my 4Runner to my LDS for the alignment and told them about it. Alignment isn't correct since I still have a bit of rubbing on the passenger side but it is close.

    Also, the driver side front tire is 3" off the backside of the wheel well, while the passenger side front tire is 2.5" off the backside of the wheel well. Is this the cause of the issue? has anyone ever heard of this sort of issue?

    I did a google search and haven't found this issue yet. I may need to get a video since my LDS thinks this only happens at 20mph or less.
     

Products Discussed in

To Top