1. Welcome to 4Runners.com!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all 4Runner discussion topics
    • Transfer over your build thread from a different forum to this one
    • Communicate privately with other 4Runner owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AC control question

Discussion in '5th Gen 4Runners (2010-2024)' started by wawuzit, Aug 30, 2019.

  1. Aug 30, 2019 at 1:15 PM
    #1
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none
    A/C is working great. really cold. When I turn the 4Runner off with the A/C running and then later restart the 4Runner and want A/C , I push the control button in and it does not light up and the A/C does nothing. I turn the fan button and the A/C comes on. I've owned many vehicles and have never seen this before. Why would the A/C not come on by just pushing the A/C button in ? What would the fan setting have to do with it not working until you "turn" the fan control?

    I don't have the auto control type digital readout type A/C. It' manual.
     
    mic66 likes this.
  2. Aug 30, 2019 at 1:32 PM
    #2
    Dark Knight

    Dark Knight Get off my lawn

    Joined:
    Sep 18, 2016
    Member:
    #2681
    Messages:
    1,096
    Gender:
    Male
    First Name:
    Jeff
    If the fan is off, a/c is off.

    Off is off in the vehicle.

    Why have the a/c compressor running robbing engine efficiency if the fan is off? Seems like good engineering to me.
     
    2Toys and (deleted member) like this.
  3. Aug 30, 2019 at 1:40 PM
    #3
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none
    When I stop the 4 Runner I don't turn anything off except the ignition. The fan stays at whatever setting it was in. The A/c goes off. When I restart the 4Runner the fan is where ever it was before. I push the A/C to turn it on and it does not come on until I adjust the fan setting up or down, then the A/C button lights up and everything works. The fan setting is manual . The fan dial has to be physically turned if you want to adjust it. My 4Runner does not have a push button start . It has a key.

    [​IMG]
     
    Last edited: Aug 30, 2019
  4. Aug 30, 2019 at 2:03 PM
    #4
    Dillusion

    Dillusion Resident A**h***

    Joined:
    Dec 10, 2018
    Member:
    #7998
    Messages:
    2,767
    Gender:
    Male
    First Name:
    Kyle
    Island in the Middle of the Ocean
    Vehicle:
    2018 TRD OR
    If you don't turn off the A/C when you turn off your 4R why do you need to press the AC when you start it back up?

    I leave mine on as well when I shut off the 4R but I never have to push anything to turn it back on
     
  5. Aug 30, 2019 at 2:11 PM
    #5
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none
    I don't know. The A/C goes off , I guess to not put a load on the starter when cranking the engine ( guessing). I would prefer everything just stay as it was before I turned the 4Runner off. I just think it's strange that I have to manually turn the fan dial to get the A/c to start working. maybe there's nothing wrong at all. My 19 Tacoma was not like that and it was the manual A/C.
     
  6. Aug 30, 2019 at 2:34 PM
    #6
    Dillusion

    Dillusion Resident A**h***

    Joined:
    Dec 10, 2018
    Member:
    #7998
    Messages:
    2,767
    Gender:
    Male
    First Name:
    Kyle
    Island in the Middle of the Ocean
    Vehicle:
    2018 TRD OR
    Something is wrong. Unless its a 2019 thing doubt it though.

    I leave my AC on and don't have to touch anything when starting back up. Goes right back where it left off. You sure you just not giving it enough time to start up? I never did pay attention to the lights when starting up I can look what mine does if no one else gets here first.
     
    4runningMan likes this.
  7. Aug 30, 2019 at 2:38 PM
    #7
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none
    If I start it right now the truck A/C will not be running. I have to turn it on.
     
  8. Aug 30, 2019 at 3:07 PM
    #8
    nimby

    nimby in the drink

    Joined:
    Mar 27, 2017
    Member:
    #3777
    Messages:
    4,499
    First Name:
    Jake
    California
    Vehicle:
    2018 SR5P
    Try giving it roughly 30 seconds to see if it comes on by itself. Mine does this from time to time.
     
  9. Aug 30, 2019 at 3:15 PM
    #9
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none
    I'll time it right now. I've never waited very long. It's 94 degrees.
     
    nimby[QUOTED] likes this.
  10. Aug 30, 2019 at 3:33 PM
    #10
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none
    OK..here's the deal. It reacts to the TEMP setting. If the temp setting is in the extreme blue area when you turn the truck off you have to restart the AC the next time you restart. If the TEMP setting is on low ,med or hot it will come on automatically.. I experimented for a few minutes. I may have had the TEMP setting in the blue area when I stopped the truck from running. Something is happening when you go to the blue extreme cool setting. Anyway. It works and that's just what happens. THANKS
     
  11. Aug 30, 2019 at 4:19 PM
    #11
    Dillusion

    Dillusion Resident A**h***

    Joined:
    Dec 10, 2018
    Member:
    #7998
    Messages:
    2,767
    Gender:
    Male
    First Name:
    Kyle
    Island in the Middle of the Ocean
    Vehicle:
    2018 TRD OR
    Extreme Blue like fully cold? Mine is set to that 24/7 and I don't have this problem.

    I don't think I've ever touched the temp dial once.
     
  12. Aug 30, 2019 at 4:25 PM
    #12
    wawuzit

    wawuzit [OP] New Member

    Joined:
    Jul 25, 2019
    Member:
    #10685
    Messages:
    277
    Gender:
    Male
    First Name:
    steve
    Vehicle:
    2019 Blue 4 runner
    none

    Yes fully in the blue. I adjust the temp a lot. I don't see how you keep it on fully cold. The air is ice cold.
     
  13. Aug 30, 2019 at 5:32 PM
    #13
    Dillusion

    Dillusion Resident A**h***

    Joined:
    Dec 10, 2018
    Member:
    #7998
    Messages:
    2,767
    Gender:
    Male
    First Name:
    Kyle
    Island in the Middle of the Ocean
    Vehicle:
    2018 TRD OR
    I keep the fan on 1 and hasn't bothered me.

    Maybe 2 once in a while when I jump in and its hot.
     
  14. Aug 30, 2019 at 7:07 PM
    #14
    SCMountaineer

    SCMountaineer New Member

    Joined:
    Dec 18, 2018
    Member:
    #8116
    Messages:
    436
    Gender:
    Male
    Upstate South Carolina
    Vehicle:
    On my third 5th gen — 2021 SR5 premium 4wd
    Gunmetal TRD wheels, Yakima rack, Canvasback covers
    To the OP—does the fan come on it’s just not on AC? Or nothing happens? Cause I’ve noticed several times that when I start mine the fan isn’t blowing or anything, despite it being set on high. I turn it off and back up and it’s fine.
     
    Guppy1301 likes this.
  15. Aug 30, 2019 at 7:14 PM
    #15
    toy33

    toy33 New Member

    Joined:
    Jan 28, 2019
    Member:
    #8596
    Messages:
    193
    Gender:
    Male
    First Name:
    T. Batey
    CA: OC LA SD BB
    Vehicle:
    2024 TRD Pro Tundra - Terra
    PPF Front end hood, grill and headlights
    I turn off ac (leave fan on, but just outside air) about a block from shutdown to purge the lines and prolong life of compressor, as told to me by an oldschool mechanic.
     
  16. Aug 30, 2019 at 7:40 PM
    #16
    DrewMan

    DrewMan 2016 4RTP-KDSS

    Joined:
    Mar 19, 2017
    Member:
    #3731
    Messages:
    396
    Gender:
    Male
    Middle Tennessee
    Vehicle:
    2016 Magnetic Grey 4Runner Trail Premium
    Bilstein 5100 Series Shocks, Daystar 1.5" Rear Coil Spacer (Mid Left), Level 8 Tracker Pros 17x9, 275/70/R17 B.F. Goodrich TKO's, N-Fab Nerf Steps
    This may have already been mentioned; on the cold to hot temperature setting knob, you have to have it turn all the way down (counter clockwise) to you here it lock this will allow you to push to engage the AC button to turn on … turn the temp to clockwise towards warmer a little and this will allow you to turn off the AC … hope this makes sense.
     
  17. Aug 30, 2019 at 9:29 PM
    #17
    Tama1968

    Tama1968 New Member

    Joined:
    Jan 2, 2016
    Member:
    #1353
    Messages:
    682
    Gender:
    Male
    Florida
    Vehicle:
    T4R SR5 in Classic Silver
    I don't think mine does this...though I don't give my startup routine much thought. Now I gotta go try it. I will say,my '19 has the most insanely cold AC I've ever had on a vehicle. Driving around here in north Florida all summer and I often have to turn the temp *up* a little to keep from being frozen out of the drivers seat.
     
  18. Aug 30, 2019 at 11:44 PM
    #18
    4runningMan

    4runningMan New Member

    Joined:
    Sep 23, 2018
    Member:
    #7255
    Messages:
    2,609
    New Mexico
    The counter-clockwise "lock" position that you speak of in the coldest position... it automatically turns on recirculate and automatically turns on AC (if it wasn't already engaged).

    Example: if you're in the middle between hot and cold and bringing in fresh air... and then you turn counter-clockwise to the lock position, it will automatically change to recirculate and the AC will turn on (without you having to do those two things manually).

    It's a nice feature. You're driving along and all of the sudden you realize you're hot, just crank it to the lock position and it will cool you off ASAP without you having to push two additional buttons.

    I realize this doesn't answer the OP's question. Sounds to me like he's got a bug the rest of us don't have? I'll check mine tomorrow to confirm.
     
    DrewMan[QUOTED] likes this.
  19. Aug 31, 2019 at 5:20 AM
    #19
    nimby

    nimby in the drink

    Joined:
    Mar 27, 2017
    Member:
    #3777
    Messages:
    4,499
    First Name:
    Jake
    California
    Vehicle:
    2018 SR5P
    This is the situation I was talking about where you can wait 30 seconds and the fan will eventually kick in on its own.

    Or you can do what you did.
     
  20. Jul 29, 2021 at 6:53 AM
    #20
    newlife

    newlife Not all who wander are ...... squirrel

    Joined:
    Sep 6, 2020
    Member:
    #16546
    Messages:
    860
    Gender:
    Male
    First Name:
    Adam
    Knoxville TN
    Vehicle:
    2021 venture 22 JTR
    All of them.
    Mine does the same thing sometimes. Other times it just like normal.
     
  21. Jun 11, 2024 at 12:52 AM
    #21
    mic66

    mic66 New Member

    Joined:
    Jun 11, 2024
    Member:
    #41005
    Messages:
    4
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2024 4runner trd off road premium
    My new 2024 4runner also has similiar issue. When turn off engine and start again, the AC doesn't turn on sometimes. But when I adjust fan speed, anything would work well. Do you know why it happens? Is it normal? Thank you!
     
  22. Jun 11, 2024 at 12:54 AM
    #22
    mic66

    mic66 New Member

    Joined:
    Jun 11, 2024
    Member:
    #41005
    Messages:
    4
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2024 4runner trd off road premium
    Is it normal? Mine also has such issue sometimes.
     
  23. Jun 11, 2024 at 12:59 AM
    #23
    mic66

    mic66 New Member

    Joined:
    Jun 11, 2024
    Member:
    #41005
    Messages:
    4
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2024 4runner trd off road premium
    Is it normal? Mine also faced such issue sometimes.
     
  24. Jun 11, 2024 at 4:33 AM
    #24
    Guppy1301

    Guppy1301 New Member

    Joined:
    Jan 2, 2023
    Member:
    #30386
    Messages:
    145
    Gender:
    Male
    Vehicle:
    Silver 2019 TRD ORP
    Bilstein 6112/5100 TSO bumper Rokmen rear LCA Northstar x2 Voltage pro booster
    Normal. All my Toyotas have done this. It's annoying but normal.
     
  25. Jun 11, 2024 at 5:50 PM
    #25
    mic66

    mic66 New Member

    Joined:
    Jun 11, 2024
    Member:
    #41005
    Messages:
    4
    Gender:
    Male
    First Name:
    Michael
    Vehicle:
    2024 4runner trd off road premium
    OK, thanks for your reply! Do you know what is the reason cause it? Mine 4runner has such issue sometimes, but not every time.
     

Products Discussed in

To Top